HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Proliant ML330 G6 not working with UPSes

 
Mantarek
Occasional Visitor

HP Proliant ML330 G6 not working with UPSes

Hi,

 

I have a server ML330 G6 with one power supply. It is plugged in to a Ups Eaton 5S (1500va, 900w).  Despite the fact that the UPS is working properly (I checked it with others devices and other servers), the server shuts down when the power is removed from the battery.

 

Please help

2 REPLIES
Torsten.
Acclaimed Contributor

Re: HP Proliant ML330 G6 not working with UPSes

You need to have some kind of software/agent installed on the server and configure the UPS for this client.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Mantarek
Occasional Visitor

Re: HP Proliant ML330 G6 not working with UPSes

Thank you Torsten, for your answer.  Unfortunately no help!  Already played with that

 

Thanks again