HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Proliant ML350 G3 don't work with rib

 
Luis Poitevin
Occasional Contributor

HP Proliant ML350 G3 don't work with rib

Hello. I'm having a problem with an HP Proliant ML350 G3 that does not start up if i have the rib2 board inserted.
If i remove it, it does work fine.
Can some one help me.
4 REPLIES
Brian_Murdoch
Honored Contributor

Re: HP Proliant ML350 G3 don't work with rib

Hi,

It has to be installed in slot 5 (Primary PCI bus) and uses the 30-pin cable to the system board for rerouting video, keyboard and mouse data.

If this is the way you have it set up then it might simply be a faulty RILOEII card.

The card should have spare part number 232386-001 on a sticky label somewhere.

Brian
NMory
Respected Contributor

Re: HP Proliant ML350 G3 don't work with rib

Luis:

You can check the documentation for your RIB in this link:

http://h20000.www2.hp.com/bizsupport/TechSupport/DocumentIndex.jsp?contentType=SupportManual〈=en&cc=us&docIndexId=179111&taskId=101&prodTypeId=18964&prodSeriesId=397204

Also overhere you have the slots where you can put a RIB II in each Proliant Server:

http://h18013.www1.hp.com/products/servers/management/riloe2/server-slot-matrix.html

LN
Brian_Murdoch
Honored Contributor

Re: HP Proliant ML350 G3 don't work with rib

Hi,

That's interesting because the online slot matrix says it can be installed in any PCI slot on the ML350 G3 but the RILOEII user guide states that it should be in slot 5.
(See attached image).

Brian

NMory
Respected Contributor

Re: HP Proliant ML350 G3 don't work with rib

Brian:

You are right...so Luis, the first thing to try is slot 5, then try the other ones, if it doesn't work then, you probably have a faulty RIB2.

You could test it in another supported server just for double check...

REgards,

LN