ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Proliant ML350 G6 wont start after power off

Palmilhadoboots
Occasional Visitor

HP Proliant ML350 G6 wont start after power off

Yesterday, I had to power off our server because of maintenance of the electric grid, ups was getting empty.

When I tried to power on the server it won’t turn on, I have no leds on at all, all is off (power supplies, power backplane, motherboard, front panel are all off)

I have the motherboard with the minimum configuration, only one DIMM and I only have connected the system power connector, the power supply connector from the backplane and the front panel led board connector.

I have tried\checked the following options:

The two power supplies are working I think, I found that short-circuiting pin 1 and 3 off the power supply gives me 12v output on both power supplies.

On the power backplane I only have the pink wire outputting 12V, all others doesn’t output anything.

My question is how to I test the backplane? To see what’s dead, the backplane or the motherboard?

Is there a way like on common AT power sources that just short-circuiting the green + black wire turns on the power source?

Any help is appreciated.

PS: The warranty have expired L

Thanks in advance.

Leôncio Abreu

2 REPLIES
Sajjadmcs
Occasional Visitor

Re: HP Proliant ML350 G6 wont start after power off

Hi Leôncio Abreu,

have you fixed the issue, i have the same problem

Regards,

Sajjad

DanxTShake
Occasional Visitor

Re: HP Proliant ML350 G6 wont start after power off

Sorry for bumping this topic up, but I'm having the same issue. My old ML350 G6's been đead, and not showing any LED at all