ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Smart Array P420 "the controller is disabled because the cache module is not attached"

khaass
Occasional Visitor

HP Smart Array P420 "the controller is disabled because the cache module is not attached"

HI,

 

I've got a problem on a P420 smart Array.

The card was working well and one day ago, i've rebooted the server and got the followinf error "the controller is disabled because the cache module is not attached"

 

I've ckecked the cache is well connected and the battery too.

 

I've tested the cache on another smart array P420 and it is reconized and working perfectly.

 

Is anyone has aleardy experienced such problem ?

best regards

 

2 REPLIES
waaronb
Respected Contributor

Re: HP Smart Array P420 "the controller is disabled because the cache module is not attached&qu

You might try removing and reinstalling the cache module.  Take a close look at it to be sure it's lined up right.  I had a similar problem on a P410 where I removed the cache module and apparently when I plugged it back in, I didn't get it tight enough on one side so it wasn't making a good enough connection.  I got the same error about a missing cache module.

 

I knew it was just working before, so I reseated it, and again I guess I got it wrong, but on the 3rd try reseating it I realized my alignment was a bit off and it wasn't snapping in all the way, and that did it, it worked.

 

Since you said you tried it on a different system and it worked, that tells me you must have removed it and plugged it back in at some point, so it's worth double-checking.  Even if you think you know you did it right (like I did), sometimes we admins get things wrong. :)

khaass
Occasional Visitor

Re: HP Smart Array P420 "the controller is disabled because the cache module is not attached&am

Hi,

 

Thanks for your reply

 

I've verified two time the card and the FWB, both are well plugged.

 

I think the card is faulty.

 

I don't know if there is a vay to reset the card as factory default in order to check if the problem is software of hardware.

 

Best regards