ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Smart Array P440ar in HBA mode

Karolis_S
Advisor

HP Smart Array P440ar in HBA mode

Hello,

 

I have an issue with HP proliant 360 Gen9 with HP Smart Array P440ar in HBA mode.

Server has 8 X 900 GB sas drives installed. Server works in BIOS legacy mode.

 

I'am trying to install centos 7. Centos7 installation only detects 1 HDD, other 7 are missig (same with centos 6.5).

HP Smart Storage Administrator (HPSSA) shows all 8 drives.  

 

What do I need to do in order to resolve this issue?

5 REPLIES
Torsten.
Acclaimed Contributor

Re: HP Smart Array P440ar in HBA mode

AFAIK if there are logical disks configured (RAID mode) and you switch to HBA mode, all these configured disks are invisible until you switch back the mode or delete the RAID. Check for configured RAID.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Karolis_S
Advisor

Re: HP Smart Array P440ar in HBA mode

No logical disks (RAID mode) are created.

Karolis_S
Advisor

Re: HP Smart Array P440ar in HBA mode

Torsten.
Acclaimed Contributor

Re: HP Smart Array P440ar in HBA mode

Thanks for the update.

 

However, I would not use the HBA mode without a very good reason ... ;-)

in most scenarios the RAID mode is likely the better choice.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
mtim24
Occasional Visitor

Re: HP Smart Array P440ar in HBA mode

I have this same problem, I dont' see an option to delete the current RAID configuration or how to remove the HBA mode...how do I go about doing that.