HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Smart Array p410i Failed HD Issue

 
jcastleman
Collector

HP Smart Array p410i Failed HD Issue

Having a problem with a failed drive in a server I have at a remote site. Here is what I have so far. We have a server with 16 HD bays in it, in those bays we have 2 146GB 10K sas drives configured in a Raid 1 setup as a Logical Drive (ARRAY A), we have 14 500GB 7200K drives setup in a Raid 5 config as Logical Drive B (Array B). A few weeks ago we started having a error that we had a drive that has failed. At this remote site we have a low level tech who attempted to diagnose the issue he was having and once of his methods was to reboot the server (I know, not a good idea with a degraded array). The server started back up with the Array B being in Interim Recovery Mode. We ordered a new replacement drive (same part # as the failed drive) and sent it to the site. Gave instructions to tech to, while powered up, pull the bad drive and replace it with the new drive. In my expierence, the rebuidl process should have began immediatley. This did not happen. When I get into the server and look into the ACU GUI this is what I see.

 

Smart ARRAY p410i in Embedded Slot

     Unassigned Drives (1)

          500GB Sata Drive at Port 5C Box 2 Bay 8 (This is the replacement drive) in same slot as old failed drive

 

     SAS Array A - 1 Logical Drives

          Logical Drive 1 (136.7 GBm RAID 1)

 

     SATA Array B - 1 Logical Drive

          (Interim Recovery) Logical Drive 2 (5.9 TB, Raid 5)

 

 

What is weird though is that when I look at the Physical View it is still showing the New Drive in PORT 5C:2:8

But it is also showing the old failed drive for that Array in Question at BOX 1: BAY 0

 

This location does not even exist. It almost looks like to me that the Controller is not realixing that old failed drive is missing. 

 

I have scoured the fourms and google and have not found any help, this is my last resort before wiping the array out and restoring the data on that array from a backup.

3 REPLIES
derick_souza
Frequent Advisor

Re: HP Smart Array p410i Failed HD Issue

Hi jcastleman ,

 

Please could you provide the firmware version of smart array p410i ?  it´s a microsoft OS ?

gregersenj
Honored Contributor

Re: HP Smart Array p410i Failed HD Issue

From the SSA / ACU, can you collect an ADU report, and upload it?

 

BR

/jag

RbBsmn
Regular Advisor

Re: HP Smart Array p410i Failed HD Issue

Not relevant to your issue, but with 14 hard drives I would strongly consider going for a RAID 6 in the future.
And an ADU report would indeed be useful to have a look at.
Did my post help? Thank me with kudo's! :)