ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP System Management Homepage Blank

michelebroggi
Occasional Visitor

HP System Management Homepage Blank

The problem has been discussed in may thread, in the net.
I've read most of them but my HP M.H. is still empty.

New HP ML 350 G8, fresh installed
HP System Management Homepage v7.1.2.3

SNMP service running, to be more conservative I've created a readonly community (public) and a write/read community (private). Authorized hosts: localhost - 127.0.0.1 and the true server's IP

No trap configured (I've tried also that but with no luck).

I've tried to reboot all services involved (smnp then all HP services)

I think that the problem may be in the management homepage itsef, I can't change data source, in the the older one it was possible..

No firewall running, windows server 2008 r2

What can I have missed?

Thank you!

17 REPLIES
Bart_Heungens
Honored Contributor

Re: HP System Management Homepage Blank

Hi,

 

You say that you cannot change data source? Does that mean that there is no data source at all?

 

If so , I would remove the SMH and re-install it...

 

There must be at least 1 data source: SNMP or WBEM...

 

 

Kr,

Bart

--------------------------------------------------------------------------------
If my post was useful, clik on my KUDOS! "White Star" !
michelebroggi
Occasional Visitor

Re: HP System Management Homepage Blank

uninstalled and reinstalled new version - HP System Management Homepage v7.2.0.14

 

no luck, no data source at all.

Where are program setting's folders? maybe it's maintaining wrong settings of previous version?

Immagine.jpg

Re: HP System Management Homepage Blank

Install the latest version of SPP and specifically the Support Pack and check if the issue is resolved.

 

 

 

Regards,

 

Vijayasarathy

I work for HPE
Views expressed herein are my personal opinion and is not the views of HPE
To say thanks click the white "thumbs up" icon below!!!
michelebroggi
Occasional Visitor

Re: HP System Management Homepage Blank

No luck as you can see...

What can I have to ckech in advance?

Thank you

 

alclark1
Regular Visitor

Re: HP System Management Homepage Blank

I got the same thing. I have uninstalled both the SMH and VCA. I re-installed both to one version back and allowed the system to update itself and still came up "blank".

alclark1
Regular Visitor
erikfig
Occasional Visitor
F0r3v3r-A-N00b
Occasional Visitor

Re: HP System Management Homepage Blank

This helped me solve my problem. I'm using

 

- HP ML310Gen8

- Windows Server 2012 x64

 

Just install all the files, even if the installer tells you that you have a newer version installed or the current version is the same as the one being installed. Thanks alclark1!

Tranquillo
Occasional Visitor

Re: HP System Management Homepage Blank

updating the WBEM drivers did the trick in my case.

however, still wondering why SMTP does not work...

Andrew Rust
Occasional Visitor

Re: HP System Management Homepage Blank

Thanks alclark1. This solution worked for me running Proliant ML350p G8

DBrune
Advisor

Re: HP System Management Homepage Blank

I've used this post before to fix a problem SMH, but now the links are all broken.  Anyone remember/know what those links were to? 

DBrune
Advisor

Re: HP System Management Homepage Blank

Worked like a charm!  Thanks so much!

Dennispss
Occasional Visitor

Re: HP System Management Homepage Blank

It really works and save my day! Thanks.

AlanHuyLe
Occasional Visitor

Re: HP System Management Homepage Blank

Hi,

For the DL360p Gen8, which driver for HP SMH blank?

The links are broken

is it BIOS (Entitlement Required) System ROM 3?

Thanks,

Alan

 

mak khalil
Occasional Visitor

Re: HP System Management Homepage Blank

Installing this fixed the issue for me

http://h20564.www2.hpe.com/hpsc/swd/public/detail?swItemId=MTX_c93c5f85ea0d471baddb6eadfeThanks

Proliant DL360 Gen 9 

Windows 2012 R2

Thanks for the help

Mak