ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP System Management Homepage for my server does NOT open correctly

SOLVED
Go to solution
AndreasM
Occasional Advisor

HP System Management Homepage for my server does NOT open correctly

Hello,

I have a Proliant DL 380 G2.
After installing the SupportPack and also some newer Hotfixes the Insight Manager works.
However I cannot access the HP Management HomePage on that server correctly.
After specifying in IE the address
https://127.0.0.1:2381/
on that server (or servername instead of 127… from my client) first the message box appears:
Loading data, please wait.
I can see in the status bar that it tries to open the page:
https://127.0.0.1:2381/proxy/smhui/chptree.htm

Then it runs obviously in a timeout telling me:
A timeout occurred while loading data for the HP System Management Homepage which may result in missing or incomplete information. See the HP System Management homepage log for additional information.

First question: where would I find the HP System Management Homepage log?

After I click the button OK of this message box the site
System Management Homepage for "myServer" opens.
It has the three tabs Home, Settings and Logs.
Underneath to the left in the navigation area is the first section (all in blue) Integrated Agents and underneath that line a little indented are the link-sensitive headers
HP Nic Agent
HP Server Agent
Etc.
On the right hand side I saw only once the different boxed areas I should be seeing. But now I only see the text
Overall system status, spanning the rest of the window and underneath that a box in a blue frame
No failed/degraded itmes.

After clicking for example HP Nic Agent in the navigation area on the left I get the message:
Content for this Integrated Agent is linked into the tabs and boxes on the right.
Which are not displayed at all.

Does someone have an idea how I get those tabs and boxes back so that they display on the right hand side of the window as they should?
4 REPLIES
Rancher
Honored Contributor

Re: HP System Management Homepage for my server does NOT open correctly

It sounds like your agents got corrupted during the PSP install. I have seen this happen a few times.
What we have done to correct is fo to Add/Remove programs and uninstall the HP Insight Management Agents, the HP System Management Homepage, and the HP Version Control Agent. Then reboot and reinstall.
Gladiator
Valued Contributor

Re: HP System Management Homepage for my server does NOT open correctly

Hi,

The SMH logs can be seen in logs folder along with all the other agent logs.

SMH shows timeout error because smh is not able to get data from agents.
If it does not get the data from agents within the requested time it shows timeout.

Before reinstalling all the agents try restarting all the agents.
If you have installed agents from Smart Start >=8.0 then there are two options to collect data SNMP and WBEM.

Try both the methods. Any one should work fine.
You can change the datasource from
settings -> Select -> WBEM/SNMP.

This should work.

Regards
Sinto
Timothy Cusson
Valued Contributor
Solution

Re: HP System Management Homepage for my server does NOT open correctly

There is a customer advisory Document ID: c01475497 regarding SMH version 2.1.11.197 (Available On ProLiant Support Pack (PSP) Version 8.00). SMH may report the error: "Page Cannot Be Displayed" On a ProLiant Server.

RESOLUTION
In order to prevent the error report and to ensure that SMH will start successfully, upgrade the SMH to Version 2.1.12.201 (or later).

I recommend installing PSP 8.15 which includes...

SMH HP System Management Homepage for Windows
Version: 2.1.15.210
Related File: cp009426.exe

================================

Also, verify SNMP service is running, trap destination is localhost and the Insight Agents are running.

Regards,
Tim
AndreasM
Occasional Advisor

Re: HP System Management Homepage for my server does NOT open correctly

Thank you all
Tim's hint that the trap destination should include localhost gave me the cue.

I had to include localhost or 127.0.0.1 in the SNMP service in the lower section under the tab "security": accept SNMP packages from these hosts...

Regards
Andreas