ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Teaming on Cisco Switch

Gus98
Occasional Visitor

HP Teaming on Cisco Switch

I am trying to team a DL380 G5 server on a Cisco Switch.

Switch config:
port-channel load-balance dst-mac
!
interface Port-channel1
description VM-1
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/15
description VM-1 NIC2
switchport access vlan 10
switchport mode access
speed 1000
duplex full
channel-group 1 mode active
spanning-tree portfast
!
interface FastEthernet0/16
description VM-1 NIC1
switchport access vlan 10
switchport mode access
speed 1000
duplex full
channel-group 1 mode active
spanning-tree portfast

I have two DL380 G5 servers with the exact same configuration. In NCU, the team is configured to use 802.3ad Dynamic with Fault Tolerance for the Team Type and Destination IP Address for the Transmit Load Balancing method. Everything seems to work properly, except when i transfer files between the servers I am only getting 1GB of throughput even though the Team has 2GB of throughput for both RX and Tx.

How can I get the servers to communicate at 2GB?

Thanks!
1 REPLY
Patrick Terlisten
Honored Contributor

Re: HP Teaming on Cisco Switch

Hello,

AFAIK load-balancing is done bei IP address pais. Server A has a teaming and is communicating with Client B. For this connection one NIC is used. If Client B want's to talk to Server A, the second NIC port is used, cause it's a different IP address pair.

Ethernet frames can't be split. To the throughput for a specific connection is 1 GbE at all.

Regards,
Patrick
Best regards,
Patrick