ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP VCAgent and NC-Series Broadcom 1Gb Driver (Not Multifunction)

 
SOLVED
Go to solution
Graeme Bray
Regular Advisor

HP VCAgent and NC-Series Broadcom 1Gb Driver (Not Multifunction)

All,

I am having issues with this driver showing up in the Version Control Agent when I update it past version 11.7.0.0

HP NC-Series Broadcom 1Gb Driver for Windows Server 2003

Running any version of the VC Agent (we're at 2.1.10.800 or 2.2.0.820 and it disappears with the driver newer.

If I update the driver to 12.2.0.2 or 12.0.0.5 then it goes away as if its not installed. I have to think its because of this note in the release notes from 12.0.0.5 - "This driver file has been renamed to b57xp32.sys."

Does anyone have a solution? For now, I've been updating to 11.7.0.0 instead of anything higher.
7 REPLIES
Graeme Bray
Regular Advisor

Re: HP VCAgent and NC-Series Broadcom 1Gb Driver (Not Multifunction)

Has anyone else seen this problem?
M. Murk
Occasional Visitor

Re: HP VCAgent and NC-Series Broadcom 1Gb Driver (Not Multifunction)

I don't have a solution for you. But i can confirm that i have the same problem.
Marcin.Trzyna
Occasional Advisor

Re: HP VCAgent and NC-Series Broadcom 1Gb Driver (Not Multifunction)

I have the same problem. Any help would be appreciated...
M. Murk
Occasional Visitor
Solution

Re: HP VCAgent and NC-Series Broadcom 1Gb Driver (Not Multifunction)

Update your HP Version Control Agent to version 6.0.0.840 (cp010910.exe) and the HP NC-Series Broadcom 1Gb Driver for Windows Server is listed again.
Graeme Bray
Regular Advisor

Re: HP VCAgent and NC-Series Broadcom 1Gb Driver (Not Multifunction)

I did notice that. Thank you.

I guess I will see that HP has closed my ticket at some point..
Graeme Bray
Regular Advisor

Re: HP VCAgent and NC-Series Broadcom 1Gb Driver (Not Multifunction)

Update VCAgent to 6.0.0.840
Olson_1
Advisor

Re: HP VCAgent and NC-Series Broadcom 1Gb Driver (Not Multifunction)

My vcagent is 6.0.0.840 but the driver is not listed. Even after upgrade to the latest version.

We are experiencing this on all our servers...

OS is win2008 x64

this solution:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01726999〈=en&cc=us&taskId=101&prodSeriesId=3707371&prodTypeId=15351

also didn't help
--