ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP iLO webpage does not connects

Vijayakumar Munusamy
Occasional Visitor

HP iLO webpage does not connects

Ilo is configured and could ping the iLO IP address. does not connect to the iLo home page on http:\\ilo_ipaddress.

The webpage is blank and in progress for long time.
7 REPLIES
Cederberg
Honored Contributor

Re: HP iLO webpage does not connects

Try to reset the ilo..

ILO2
System Management -> Homepage Management Processor -> Integrated Lights-Out 2

"Reset integrated Lights-Out"
Vijayakumar Munusamy
Occasional Visitor

Re: HP iLO webpage does not connects

I tried resetting the ilo. but no luck.
Still the same issue.
Taifur
Respected Contributor

Re: HP iLO webpage does not connects

Hi Vijay,

Check your lan setting.

Rgds///
Taifur
Vijayakumar Munusamy
Occasional Visitor

Re: HP iLO webpage does not connects

Can you please be specific on the What LAN settings i have to check?

IP address, subnetmask and default gateway are fine. I could ping the Ilo_ipaddress even from another network/subnet bur unable to browse the Ilo-webpage.

I also verified the security settings in IE and I could browse other ilo's.

Cederberg
Honored Contributor

Re: HP iLO webpage does not connects

Try with https://ilo_ip_adress

I've had a few issues with ilos demanding to be accessed with http-ssl. Don't know why but it sometime does..
Vijayakumar Munusamy
Occasional Visitor

Re: HP iLO webpage does not connects

https://ilo-ipaddress also does not work.
Prabhu Raj
Frequent Advisor

Re: HP iLO webpage does not connects

Try to upgrade the ILO firmware to the latest version.

Try to connect the working ILO port with cable to the faulty one and check.

If the above does not resolve, register a complaint with HP customer care and then let them take care of this.

The possible cause might be ILO failure and you may need to replace the system board.