ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP iLO3 not responding on DL360 G7

halbeik
Occasional Visitor

HP iLO3 not responding on DL360 G7

During POST I get the message

 

"Warning - iLO3 not responding. System health monitoring has been disabled"

 

Then later

 

"iLO configuration is temporary unavailable"

 

I have attempted the following;

 

Soft reboot.

 

Turning Security Ovverride switch to on:

This causes the system to hang during POST after the message "Inlet Ambient Temperature", keyboard is unresponsive and a flashing cursor.

 

I then proceeded to fully power off the system and remove the power cables and left it for at least 5 minutes. When I powered it back on, I get similar messages.

 

With the Security Override switch set to on, and switch number 3 set to on. The system is able to complete post but I still get the messages of iLO3 unresponsive and temporary unavailable. I booted from a USB with Smart Firmware Updater, and typed "Ctrl+Alt+d+b+x", then in the command prompt I navigated to hp/swpackages, and I ran

 

rmmod hpilo

./CP020301.scexe --direct

 

It looks like it was successful in the flashing attempt.

 

It placed the iLO into reset mode, then began erasing, and then flashing began and then it was done.

 

After that I still wasn't able to get iLO to work again, even after switching the switches back to off again.

 

 It was running either v1.50 or v1.55

 

Is there anything else I can try to attempt to revive iLO3? or at this point do we call it dead and have the motherboard replaced?

2 REPLIES
Ali
HPE Pro

Re: HP iLO3 not responding on DL360 G7

Hi There,
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03127341&lang=en&cc=us&taskId=101&prodSeriesId=4091412

reflash the iLO firmware.
Update the system BIOS
check the iLO 3 Network with peer to peer network configuration as sometime we get this error due to loop on the iLO network.

hope this helps,

how to say thanks... click on star kudos.

cheers!
Ali
I work for HP
Looking for a quick resolution to a technical issue for your HP Enterprise products? HP Support Center Knowledge-base – Just a Click Away!
See Self Help Post for more details
Oscar A. Perez
Honored Contributor

Re: HP iLO3 not responding on DL360 G7

Sounds like that system board has problems.




__________________________________________________
If you feel this was helpful please click the KUDOS! thumb below!