ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HP not supporting recent servers in ESXi 5.5 - WHY?

JimTaylor
Advisor

HP not supporting recent servers in ESXi 5.5 - WHY?

I'm exceptionally annoyed to read the following from HP:

 

http://h18004.www1.hp.com/products/servers/vmware/supportmatrix/hpvmware.html

 

HP DL385 & HP DL585 G5 & G6 are no longer supported. How can servers that we bought less than THREE years ago be no longer supported for the current version of ESXi? I'd appreciate an answer from HP for the technical reason why, when I know (speaking to friends of mine) that far older Dell hardware is still supported on this new version of ESXi. 

 

Thanks. 

6 REPLIES
Jan Soska
Honored Contributor

Re: HP not supporting recent servers in ESXi 5.5 - WHY?

absolutly agree. Old dell 2970 still supported with newest ESXi 5.5.

Jan
Gingaman
Occasional Visitor

Re: HP not supporting recent servers in ESXi 5.5 - WHY?

How incompatible is the DL585 G5 for 5.5? My colleague had a pair of old Fujitsu boxes and it was only the NIC’s that were the issue, easily replaced.

Bueelero
Occasional Visitor

Re: HP not supporting recent servers in ESXi 5.5 - WHY?

Is there an official answer from HP?


We have 5 DL585 G6 hosts, which are between 3 and 4 years old.

But now I can't upgrade to the newest ESXi Version?

 

That is, IMHO, not very nice.

Tom Lyczko
Super Advisor

Re: HP not supporting recent servers in ESXi 5.5 - WHY?

I agree...I have the same issue with our G5 servers, for which I am having difficulty determining a good upgrade rationale since they are doing fine with vSphere 5.0U3...and yes I know 5.5 is much better, sigh...
bdiomus
Occasional Visitor

Re: HP not supporting recent servers in ESXi 5.5 - WHY?

I don't think the original question has ever been answered... Why are the latest versions of VMware vCenter ESXi (i.e. 5.5, u1, u2) not supported on many of HPs very capable (from a resource perspective) servers. The Dell equivalents have maintained support very well, comparitively speaking. For Example, the Dell PowerEdge R900 (Intel Xeon) is fully compatible with all past and current versions of ESXi (including 5.5, 5.5 U1, 5.5 U2), but the equivalent/competing HP Proliant DL585 G5 (AMD Opteron) is apparently not compatibie with the latest version and my assumption is that it won't be with future versions either.

 

Some of my collegues and I want to build a VM lab with a couple of these DL585 G5s, but hesitant to do so b/c of the questionable compatibility of the HP hardware with the current and future versions of ESXi.  With the significant horsepower available I'd ultimately like to create a couple nested VM hosts for a pretty decent lab environment with good hardware that's being phased out of production environments.

 

What are the limiting factors here...is it just a matter of not being "officially supported" or is it more of a technical issue? If technical, what are the ramifications in [trying to] run ESXi on this HP hardware?

 

 

Jan Soska
Honored Contributor

Re: HP not supporting recent servers in ESXi 5.5 - WHY?

Hello,

there is only very limited chance server will not work with ESXi5.5 - as the same generation from Dell works well.

I is just matter of possible support problem - when HP or even VMware could refuse to solve your problem as you run "unsupported" hw.

 

Jan