ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HPDL320S G1 - Spare Management - Unknown error

Dorego
Advisor

HPDL320S G1 - Spare Management - Unknown error

Hello

 

I am having problems with Spare Management using the ACU. Every time i try and save the Spare configuarion i encounter the following error: 

 

'The operation has failed with an unknown error. Please restart the application and attempt the operation again' 

 

I have updated the ACU software to version 9.30.15.0 (windows32) and no joy. 

 

Smart Array controller is P400, Firmware 7.24 - 512mb battery ok, no Status alerts. 

 

Windows Server 2003 R2 - 32bit. 

 

I have attached a screenshot.


Any help would be most appreciated.


Kind Regards


Dorego

4 REPLIES
Johan Guldmyr
Honored Contributor

Re: HPDL320S G1 - Spare Management - Unknown error

Hi, same if you try to boot the server on the smartstart CD? Tried different browser?

Please describe the drives that are in the array.
Dorego
Advisor

Re: HPDL320S G1 - Spare Management - Unknown error

Hello

 

Thanks for your input.

 

I tried on Mozilla as oppose to IE but the same error.

 

I tried using the ACU CLI and got the attached error.

 

As you can see it suggests two things in a bad state or disk is to small.

 

The Status of the Drives are all ok and The Drives i tried to use as spares are large enough (one 80gig the other 130gig)

 

Any ideas?

FM-ISS
HPE Pro

Re: HPDL320S G1 - Spare Management - Unknown error

To Solve the problem please Use the last version of ACU 7.6 or  8.25 

I´m HPE Employee
Suman_1978
HPE Pro

Re: HPDL320S G1 - Spare Management - Unknown error

Hi,

 

All the drives preferable should be of same size.

 

unassigned

      physicaldrive 1I:1:8 (port 1I:box 1:bay 8, SATA, 80.0 GB, OK)
      physicaldrive 1I:1:9 (port 1I:box 1:bay 9, SATA, 160 GB, OK)

 

 

Add another 80GB into 1I:1:9 and test.

If still issue occurs, try this step:

In one of such scenarios we tried to replace the BBWC battery pack and that fixed the issue where all the firmwares of drives and array controller was up to date.

 

If possible attach the Array Diagnostic Utility report.

 

Good Luck!

Thank You!
I am a HP employee
__________________________________________
Was the post useful? Click on the white KUDOS! Star.