ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE DL 20 Gen 9 + ubuntu 16.04 - FAN noise

 
Diz18
Occasional Contributor

HPE DL 20 Gen 9 + ubuntu 16.04 - FAN noise

Hi!

DL 20 Gen 9 with latest firmware (bios and ILO),  fakeRAID B140i - disabled, SATA in AHCI mode. Ubuntu 16.04 installed normal, but FAN speed and noise too high. Via ILO FANS 1 and 2 speed 7% fan 3 speed 34%. No additional HW instaled in server (all from factory defaults).

What i can do with this ? Ubuntu 16.04 offical supported on this system. Server out of warranty, pls help.

P.S. I try install Ubuntu 14.x with enabled B140i and provided HPE driver for this fakeRAID - FAN and noise  normal. But i need install Ubuntu 16 on this server.

Tnx for help! 

 

 

 

2 REPLIES 2
Jimmy Vance
HPE Pro

Re: HPE DL 20 Gen 9 + ubuntu 16.04 - FAN noise

Tested my systems this morning and all my DL20 units are running fans at 6% with system set to AHCI running Linux.  Then I realized I have the option H240 controller and not using the embedded SATA controller.

No support by private messages. Please ask the forum! Accept or KudoI work for HPE
Highlighted
EarlWer
Frequent Visitor

Re: HPE DL 20 Gen 9 + ubuntu 16.04 - FAN noise

Earplugs ;-)

There is a problem with the BIOS when additional cards are NOT installed.

Bottom line: Fans run much faster than normal and make a lot of noise.

 

I reported this as a problem and HP replaced the motherboard. As expected, it did not fix the problem.

I also reported it to Ubuntu but they were not interested in changing the compatibility page.