ProLiant Servers (ML,DL,SL)

HPE DL20 Gen10 - Terrible Fan Noise

 
Michal_Castek
Occasional Contributor

HPE DL20 Gen10 - Terrible Fan Noise

Hallo,

could someone help me, I bought new DL20 and the fans are still on 38% speed.

I use Legacy Bios Mode for Ubuntu 3rd party SSD, but in UEFI is the same speed.

The sound is really terrible. I think I have to take back to the shop.

Thank you for any help.

 

Screenshot 2021-03-02 at 17.28.37.pngScreenshot 2021-03-02 at 17.28.22.pngScreenshot 2021-03-02 at 17.28.09.png

 

 

5 REPLIES 5
ksram
HPE Pro

Re: HPE DL20 Gen10 - Terrible Fan Noise

Hi Michal_Castek,

Good day!

We understand your concern.

We would request you to perform the following  :

1) Update the BIOS to the latest : https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_e9c4722cb313441f95b28e589c#tab-history

2) Update the iLO to the latest : https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_68521c7f55774cbe856a3f3256

3) Update the AMS (can be tried using the SPP)

4) Remove the SSD and check 

We request you to follow the same and feel free to share the observations, based on which we can share the further steps.

Thank you

RamKS


I work for HPE

Accept or Kudo

mysy
Valued Contributor

Re: HPE DL20 Gen10 - Terrible Fan Noise

if you install SSD PCIE or M.2 NVME  slot without HPE logo , the system couldn't read NVME SSD temp value, will set fan to 43% speed all the time.

I meet the problem in before, After I get a used nvme SSD with HPE logo (seagate 960G) ,model VK000xxxxx , system work fine without fan noise. But the hpe 960G NVME price like double than retail verion 960G NVME SSD.

 

ksram
HPE Pro

Re: HPE DL20 Gen10 - Terrible Fan Noise

Hi @mysy 

Thank you for the reply.

Looks like the SSDs is causing the issue.

I understand the concern but it is always suggested to use HPE Certified SSDs, so that you will be receiving updates / any patches if available.

https://ssd.hpe.com/

Thank you

RamKS 


I work for HPE

Accept or Kudo

Michal_Castek
Occasional Contributor

Re: HPE DL20 Gen10 - Terrible Fan Noise

Hi,

I boutht certfied HPE SSD and the soud of fans is still terrible - see the attached photos.

Please can anybody help me?

Screenshot 2021-04-08 at 17.09.05.pngScreenshot 2021-04-08 at 16.37.10.pngScreenshot 2021-04-08 at 16.36.52.pngIMG_1405.jpg

mysy
Valued Contributor

Re: HPE DL20 Gen10 - Terrible Fan Noise

Suggest you check your linux OS install HPE Agentless Management software (AMS) and ILO driver. Any OS need install ilo driver and Agentless Management software to send message to mother board ilo chipset, that could share temperature or CPU load info to mother board. And ilo system will lower the fan speed and noise.

The third mgf sata/SAS SSD/HDD shouldn't be problem for most case.  Only the NVME/PCIE SSD need use HPE parts to read temperature value, or without it, system will use higher speed fan all the time.