ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE DL360p Gen 8 and ESXi 6.5 - Support Pack

faruge
Visitor

HPE DL360p Gen 8 and ESXi 6.5 - Support Pack

Hi there,

I have a couple of DL360p Gen 8 servers that I would like to upgrade from ESXi 5.5 to 6.5. 

Vmware stipulates this is fully supported, however, when I go to download the latest support pack for the Gen 8 servers for ESXi 6.5, there is no support pack available to download.  If I choose ESXi 6.0 as the operating system then this has an available support pack.

Is anyone able to clear this information up?  I would like to update the firmware on the servers before proceeding.

Kind Regards,

Justin

3 REPLIES
bsdnazz
Occasional Collector

Re: HPE DL360p Gen 8 and ESXi 6.5 - Support Pack

I'm in a similar boat. We have three DL380p Gen8 very happily running ESXi 6.0U3 and want to upgrade to ESXi6.5U1.

The HPE VMware support matrix says this is supported but footnote 23 says the Oct 2017 custom image only supports Gen9 and Gen10 while "Gen8 server support will be included in a future release which is to be determined".

Checking VMware's HCL the DL380p Gen8 is listed as supported on 6.5U1 but I assume that's on the stock VMware image rather than the HPE custom image with all the extra drivers and the like.

 

faruge
Visitor

Re: HPE DL360p Gen 8 and ESXi 6.5 - Support Pack

Yeah, I've read exactly the same thing.  I will be using the release previous to October 2017 for my Gen8 servers.  

I had a confusing conversation with a HPE rep who said that the support packs for DL360 servers (Gen 8 to 10) are different.  I was always under the impression that the HPE support pack was for all server types and generations.  So whilst I was able to download the DL360 Gen 9 server support pack with no issues, I don't know for sure if the same support pack will work on the Gen 8 servers.

mmitev
Occasional Visitor

Re: HPE DL360p Gen 8 and ESXi 6.5 - Support Pack

Any solution to this yet?

thanks