ProLiant Servers (ML,DL,SL)

HPE DL380 Gen10 - Smart Array P408i-a SR - Physical drives are not visible to the controller

 
Looper99
Occasional Contributor

HPE DL380 Gen10 - Smart Array P408i-a SR - Physical drives are not visible to the controller

This is a new server I just unboxed and noticed the drives are NOT  visible under the Array Controler ( HPE Smart Array P408i-a SR Gen 10 ) .  I reseated the drives already but no luck. 

Appreciate any help !!

Issue - HPE DL380 Gen10.PNG

2 REPLIES 2
Cali
Honored Contributor

Re: HPE DL380 Gen10 - Smart Array P408i-a SR - Physical drives are not visible to the controller

Check the Data Cable from the Controller Board to the Drive Backplane.

Reseat the Connectors, sometimes they are not fully inserted.

Check if there is Power on the Drive Backplane.

What Drive Type is it? SSD, SAS, SATA or NVMe


======================
I'm not an HPE employee, so I can be wrong.
SanjeevGoyal
HPE Pro

Re: HPE DL380 Gen10 - Smart Array P408i-a SR - Physical drives are not visible to the controller

Hello

 

I would suggest you check the cable connectivity between SA P408i to hard disk plan.

 

If SAS expander in between, check the cable connectivity.

Follow the below link for more clarification.

 

HPE ProLiant DL380 Gen10 Server - Cabling

https://support.hpe.com/hpesc/public/docDisplay?docId=a00026901en_us&docLocale=en_US

 

 

If you feel this was helpful please click the KUDOS! thumb below!  

Regards,


I am a HPE Employee

Accept or Kudo