ProLiant Servers (ML,DL,SL)

HPE P830 SmartCache option not available

 
SOLVED
Go to solution
vanarebane
Occasional Advisor

HPE P830 SmartCache option not available

I have P830 raid installed and I have:
7x 4TB SATA HDD and
1x 3.8TB SAS SSD

The SSA shows I have HPE SmartCache licence Built-In, Active, and Full features.

When I look trough the SSA , I don't see any menu options for enabling SmartCache. 

I have no "Enable SmartCache array" option at step 18 when I tried to following these instructions here: http://zishan-mortuza.blogspot.com/2015/03/hp-smartcache-configuration-process.html

Do I need multiple SSD for cache or do I need to do anything differently?

Thanks in advance!

2 REPLIES 2
sudhirsingh
HPE Pro

Re: HPE P830 SmartCache option not available

Hi @vanarebane 

Your SSD Capacity is too big for smartcache.

Maxium capacity supported is 1TB where as you have 3.8 TB single drive.

 

Please refer Key Features under quickspecs:

https://h20195.www2.hpe.com/v2/GetPDF.aspx/c04123148.pdf

1 TB maximum SSD SmartCache capacity per controller.

 

If you feel this was helpful please click the KUDOS! thumb below!

Regards,

Sudhir

 

While I am an HPE Employee, all of my comments (whether noted or not), are my own and are not any official representation of the company

>Accept or Kudo

vanarebane
Occasional Advisor
Solution

Re: HPE P830 SmartCache option not available

Hi,

Thanks for the 1TB tip, I found this out before your message, once I got the SmartCache working.

My Flash Cache was disabled because new firmware on P830 did not know how to charge the capacitors on the 2GB Flash Cache and the controller reported the cache to have hardware failure. I used P420 to charge the cache, the cache was working fine there, and swaping the cache to P830, the cache worked fine there, too.

TL;DR;
Flash Cache needs to be in a working condition for SmartCache to show up. HP branded SSD's are heavily prefered in SmartCache, any other SSD has no big benefit to performance.