ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE ProLiant m710x Server Cartridge does not like Linux Kernel 4.7

HalukU
Occasional Collector

HPE ProLiant m710x Server Cartridge does not like Linux Kernel 4.7

We install “CentOS Linux 7 (Core) OS” with  “Linux 3.10.0-514.6.1.el7.x86_64” kernel, then install Intel SDK for OpenCL version 6 patch 3. At this point if you want to access general purpose GPU over OpenCL, you need to upgrade kernel to 4.7 with Intel patch. 

This works on systems from other vendors, which also utilizes E3-1585L CPU+GPU . HPE moonshot blades refuse to boot after this unlike other systems.

 

I attached to screen shot. I wonder if anyone else run into a similar issue.