ProLiant Servers (ML,DL,SL)

HPE Proliant DL180 gen10

 
SOLVED
Go to solution
fish_bone94
Visitor

HPE Proliant DL180 gen10

Hi. I've just installed Windows Server2016 on a HPE proliant DL180 g10 server and I have a big problem. Both my network ports says network cable unpluged and no led activity. I downloaded the drivers from HP, couldn't find anything in BIOS that helps. Change cables, routers, disable ILO... nothing. Any ideeas?

 

5 REPLIES 5
SanjeevGoyal
HPE Pro

Re: HPE Proliant DL180 gen10

Hello, Please confirm, when you this message that network cable connected with the network port. Could share the error message, if possible. Make sure AMS services and ILO firmware should be updated with the latest. If you feel this was helpful please click the KUDOS! thumb below! Regards,

I am a HPE Employee

Accept or Kudo

fish_bone94
Visitor

Re: HPE Proliant DL180 gen10

Yes, all the cables are tested and used on other pc's. There are two network ports, and an ILO port. I have conected the cable to both network ports. No led activity, and in network connections, Embedded LOM 1 Port1 and 2, both with red X on it with the messenge Network cable unplugged. Thanks

SanjeevGoyal
HPE Pro

Re: HPE Proliant DL180 gen10

Hello,

Thanks for your update.

I did not understand, issue resolve, or not.

If the issue still persists, share the below require informations.

1.What is the exact issue.

2.Where you saw the network cable unplugged.

3.If possible share the snapshots and complete error messages.

4.Network card information ( NIC module, NIC current driver & firmware version)

5. Current ILO5 firmware version.

6. What is the OS.

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,

 

 

 


I am a HPE Employee

Accept or Kudo

fish_bone94
Visitor

Re: HPE Proliant DL180 gen10

Thanks for your interes. To answer as specific as I can,

1. The issue is that i don't have internet.

2. The network cable unpluged - at newtork an internet settings. see picture

4. I have installed drivers from here: https://support.hpe.com/hpesc/public/km/product/1010192777/Product#t=DriversandSoftware&sort=relevancy&layout=table&numberOfResults=25&f:@kmswsoftwaretypekey=[swt8000113]&f:@kmswsoftwaresubtypekey=[swst9000095]&f:@kmswtargetproductbaseenvironmentlatest=[1010192777_Microsoft]&f:@kmswtargetproductenvironmentlatest=[1010192777_Microsoft%20Windows%20Server%202016]

The O.S is Microsoft Windows Server 2016 evaluation.

I will reply with the firmware version as soon as posible. Thank you!

IMG_2056.jpgIMG_2055.jpg

fish_bone94
Visitor
Solution

Re: HPE Proliant DL180 gen10