ProLiant Servers (ML,DL,SL)

Re: HPE Proliant Dl380 Gen 10 VMware booting from S100i connected drives

 
AWR
Occasional Contributor

HPE Proliant Dl380 Gen 10 VMware booting from S100i connected drives

Hi,

I have an HPE PRoliant Gen10 with an S100i RAID controller connected to 2 SD Drvies installed in a rear cage.

Is it possible to boot VMware from S100i connected SSD disk drives in an HPE Proliant Gen 10? Are there any documents?

Kind regards

Andrew Rycroft

3 REPLIES 3
Anu_K
HPE Pro

Re: HPE Proliant Dl380 Gen 10 VMware booting from S100i connected drives

Hello,

S100i Software RAID only supports Windows. 

 If you want to use VMware, you can use the embedded SATA ports in AHCI mode. In AHCI mode S100i Software RAID is not enabled.

This information is sources from quickspecs of S100i comtroller pg. 2 (https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=a00019427enw#)

To enable the AHCI mode on a controller, you can refer to this link: https://techlibrary.hpe.com/docs/iss/proliant-gen10-uefi/s_enabling_SATA_Config.html

I am an HPE Employee

Accept or Kudo

KevinSpringPM
HPE Pro

Re: HPE Proliant Dl380 Gen 10 VMware booting from S100i connected drives

No the S100i is not supported with VMware, this is documented in the quickspecs and user guide. I'm not sure what "SD Drives" are, but if you're using SFF drives for a RAID 1 for boot, they need to be connected to an E or P series raid controller. If you're using vSAN, this needs to be a separate controller than the data drives are connected to.

Alternatively and for anyone reading this in the future, it's better to purchase the NS204i-p for a boot solution.

I'm an HPE Product Manager

Accept or Kudo

AmRa
HPE Pro

Re: HPE Proliant Dl380 Gen 10 VMware booting from S100i connected drives

S100i Software RAID only supports Windows. For Linux users, HPE offers a solution that uses in-distro open-source software to create a two-disk RAID 1 boot volume.
Customers using Linux and VMware can use the embedded SATA ports in AHCI mode. In AHCI mode S100i Software RAID is not enabled.

I am an HPE Employee

Accept or Kudo