ProLiant Servers (ML,DL,SL)

HPE Smart Array S100i SR Gen 10 Issues

 
SOLVED
Go to solution
sysnoob91
Collector

HPE Smart Array S100i SR Gen 10 Issues

Hello!

Ive recently purchased a Hp Proliant Dl380 Gen10 Installed a 2nd Processor. Installed VMware esxi got it all going. I went to configure the RAID setup and its not recognizing the 10K Hp SAS drives I have installed.

What ive checked so far.

- UEFI enabled in BIOS

- SMART Array Enabled 

- Drive board and cables secured

When i go into the Smart Array under Disk management im getting a warning 267 " There are no configurable physical drives attached to the current controller" . All the status lights on the drives are amber  "indicating failure". 

Is there anything else I can do to resolve this issue.

Thanks for any feedback

3 REPLIES 3
SanjeevGoyal
HPE Pro

Re: HPE Smart Array S100i SR Gen 10 Issues

Hello,

You have to make sure which smart array controller you are using in this server or any other SA controller in the server.

Make sure backplane cable is connecting to S100i SR, only support SATA disk drive.

Please follow the HPE Smart Array S100i SR Gen10 Software RAID for more clarification.

https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=a00019427enw

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,

 


I am a HPE Employee

Accept or Kudo

Petterssons
New Member

Re: HPE Smart Array S100i SR Gen 10 Issues

When an HPE Smart Array S100i SR Gen10 is enabled on a server and RAID mode is disabled in the UEFI System Utilities, then the drives are listed as AHCI drives or HPE H220i drives and the RAID controller is not found in POST or device manager. When RAID mode is enabled, the drives appear as HPE Smart Array S100i SR Gen10 drives.

sysnoob91
Collector
Solution

Re: HPE Smart Array S100i SR Gen 10 Issues

Turns out s100i software RAID doesn’t support SAS drives only SATA. So I ordered a compatible controller installed it and everything worked fine.

Thanks for the help and Input