ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HPE e208i-p Second array not visible in windows 2016

 
Highlighted
BigFred
Occasional Visitor

HPE e208i-p Second array not visible in windows 2016

I have a DL20 gen10 with the Smart Array e208i-p. I have 2SSD and 2 Sata HDD. I created 2 array with 2 logical volume. After installing windows using Intelligent Provisioning, only the first volume where the system is installed is visible in Windows. The second volume doesn’t sho up neither on hardware list, neither in the disk management...

Any idea ?

Thanks
2 REPLIES 2
R_Raj
HPE Pro

Re: HPE e208i-p Second array not visible in windows 2016

Hello,

With the available information, its quite difficult to answer the cause as lot of factors can lead to such situation like legacy or UEFI boot . There are limitations in Legacy boot mode where Max size of the partition has to be less than 2TB .UEFI doesn't have any such limitations.

In case if the server is in UEFI and the issue is the same we will have to investigate the cause . We will suggest logging a ticket with HPE support team to investigate the issue with the supported logs.

Regards

 

I am an HPE Employee
BigFred
Occasional Visitor

Re: HPE e208i-p Second array not visible in windows 2016

Sorry for the lack of details...

so the boot is set as UEFI

the first array is made of 2 SSD of 256 GB in Raid 1

the second array is made of 2 HDD of 1TB in Raid 1

in the Provisioning tool, I see both array, in other systems I see both array, but in Windows I see only one...

I tried also to install Windows 2016 from the CD using the Smart array controller driver and I see only one drive (the second array doesn't show up)

 

Bios and other firmware are up to date...

I tried with a H240 controller and I have both array/volume showing up in Windows ... so it might be related to the raid controller...