cancel
Showing results for 
Search instead for 
Did you mean: 

HPML 350

 
Jerry McQueen
Occasional Visitor

HPML 350

I'm trying to install windows2003 server on a Compaq Proliant ML350 with a smart array 641 controller, Raid 1.
My problem is that there aren't any drivers that work with the setup of w2k3 server. During setup I get the message that there are no hard drives.
During startup I get a message to run the arrar configuration utility, but when I do this I recieve an error message that there isn't found any drives.
This is very similar to another report I saw at this site but they were using a 221 controller.
I also set an administration password but the system isn't recognizing it. What can I do with this issue?
Thanks
4 REPLIES
sandeep_raman
Honored Contributor

Re: HPML 350

Hello Jerry,

How about booting off SSCD 5.50,select Win 2k, insert Win 2k3 Cd later on?

http://h18023.www1.hp.com/support/files/server/us/download/22678.html

SRH
Jerry McQueen
Occasional Visitor

Re: HPML 350

I have found that an option existed in the diagnotics page to configure the array controller. The OS is being installed now and appears that all is going well.
Since I set a password from the initial config page and the system doesn't recognize it what can I do to reset this?
Thanks for the quick response.
Jerry
sandeep_raman
Honored Contributor

Re: HPML 350

1.At which point of the setup did it prompt for a password?
2.Does it continue if no password is entered?

SRH
Jerry McQueen
Occasional Visitor

Re: HPML 350

It doesn't appear the password is an issue.
I'm stumbling throught the network config now.
Thanks
Jerry