ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

HPSUM IE Message. "Loading ..."

IvH
Occasional Advisor

HPSUM IE Message. "Loading ..."

Hi 

 

I have downloaded (and verified checksum on) spp201402B.

I have tried to install on servers running 2008 R2, 2012 R2 - using IE11.x and IE 12.x, but I get the same behaviour starting the bat-file HPSUM.BAT under swpackages:

 

cmd /c --C:\Temp\SPP2014020B\HP\SWPACKAGES\HPSUM.BAT- -
Launching default web browser to HP SUM login URL:
http://localhost:63001/index.html?session_id=s26514103248100&lang=en
Recommended minimum browsers: Internet Explorer 9, Firefox 18, Chrome 24
Waiting for engine to be shutdown...

 

..and a Internet explorer window telling me "Loading ..."

 

I have turned off local Firewall on the server..

 

 

Anybody able to help?

4 REPLIES
Suman_1978
HPE Pro

Re: HPSUM IE Message. "Loading ..."

Hi,

 

Some workarounds if you havent tried till now:

 

1. IE settings, remove any proxy settings and choose Automatically detect in LAN configuration.

2. If you have chrome or firefox, make them as default and try.

 

It just could be some settings in IE.

 

Thank You!
I am a HP employee.

IvH
Occasional Advisor

Re: HPSUM IE Message. "Loading ..."

Hi - and thanks!

 

I have checked what you suggest, and that is the setting I'm using in IE. (The only browser I've tried so far..)

 

 

I have played with the Security settings in IE:

"Internet": Medium - Disable protected mode - no good

"Local intranet": Low - Disable protected mode - no good

 

I've set "Privacy" to Accept all cookies + Turn off Pop-up blocker - no good..

 

Strange if noone else has seen this.. :) I'll continue trying..

 

 

 

 

IvH
Occasional Advisor

Re: HPSUM IE Message. "Loading ..."

I've had a small chat w/HP and they wanted me to try using Firefox.

I have not done that, because it's not an option installing Firefox on all our servers (100+)..

BrianDL
Occasional Visitor

Re: HPSUM IE Message. "Loading ..."

This is an old thread but came across it when troublshooting the same issue. The fix for me was to turn 'IE Enhanced Security Configuration' to On then accept the exception for about:blank after launching the tool.