ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Hardware Interrupts

Ayman Altounji
Valued Contributor

Hardware Interrupts

Following error occurs :-

1.1.140 Primary Interrupt Controller detected a lost hardware interrupt

Can anyone help me with identifying the problem please ?
4 REPLIES
Ayman Altounji
Valued Contributor

Re: Hardware Interrupts

What is the hardware configuration in the Server ?
Ayman Altounji
Valued Contributor

Re: Hardware Interrupts

This usually happens when you have a device using IRQ 7 in the machine. To check this, do the following:
- Boot to the system configuration utility (Press F10 when prompted during boot)
- Select System configuration, then Configure hardware
- Press F7 then select Display used resources
If you see any device using IRQ 7 (or 15) you should move them to other IRQs. I suggest the following IRQ usage:
NICs: Use IRQs 5, 3, or 4 (in that order)
Storage: Use IRQs 10, 11 or 12 (disable mouse to use IRQ12)
Note:
- Remote Insight Boards should always use IRQ 5
- Contrary to popular belief, SmartStart does NOT automatically set IRQs correctly in the server - it makes mistakes as soon as you add a single device

RagS!
Ayman Altounji
Valued Contributor

Re: Hardware Interrupts

Thanks Rags
Ayman Altounji
Valued Contributor

Re: Hardware Interrupts

How do you manually set the IRQ for PCI devices in the 2500? I have a SMART 2SL in slot 6. They seem to all autoconfig and can't find anyway to do what this is suggesting.