ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Hardware RAID on ML150

 
SOLVED
Go to solution
Francesco Tusino
Occasional Visitor

Hardware RAID on ML150

I have a new ProLiant ML150 G2 (366360-421) with 2 72Gb Ultra320 Scsi HDs (377537-B21) and an Adaptec SCSI RAID 2120S (355671-B21). I'm trying to configure an array but I don't succeed. It's the first time that I work with a ML series server. I've always bought DL series, and with SmartStart is more simple ;-).
I've also tried to use the SCSISelect utility at system startup (Ctrl-A) but it not gives me the possibility to create an array.
Any suggestions?
Thank you in advance.
7 REPLIES
Oleg Koroz
Honored Contributor
Solution

Re: Hardware RAID on ML150

ROM based utility should allow you to create Array, Verify Jumpers for ID0 and ID1 if not hot Plug, also

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_EL050302_CW02
Oleg Koroz
Honored Contributor

Re: Hardware RAID on ML150

ROM based utility - from Controller itself
Francesco Tusino
Occasional Visitor

Re: Hardware RAID on ML150

thks Kov,
the problem is that ROM based utility (the SCSISelect I suppose) shows me only 3 options:
Configure/View SCSI Controller Settings
SCSI Disk Utilities
Taped Based One Button Disaster Recovery (OBDR)
and nothing else.
I've verified the SCSI cable part number and it is the same specified in HP customer advisory.
Guy Humphreys
Valued Contributor

Re: Hardware RAID on ML150

Francesco,

how up to date is your system ROMPAQ? I had a similar problem with a ML310, it has IDE raid not SCSI but I had to update the BIOS to the latest revision before I could get a RAID array configured, even though the server was brand new out of the box.

give that a try and see what happens, it can never hurt to have an up to date BIOS at any rate

HTH
Guy
'If it ain't broke, don't fix it!'
Francesco Tusino
Occasional Visitor

Re: Hardware RAID on ML150

Thks Guy, but the sys BIOS it's ok (1.51 11/08/2005).
I've put on w2k3 and I have installed the Adaptec Storage Manager utility.
It's quite strange that i can't see the controller through this application: both in physical and enterprise view...
Igor Karasik
Honored Contributor

Re: Hardware RAID on ML150

Francesco, SCSISelect utility must have option to create RAID.
See pages 29-29 in this document:
http://graphics.adaptec.com/pdfs/installation_guides/2120s_2200s_ig.pdf
Make sure you have last firmware for your Adaptec card:
http://www.adaptec.com/worldwide/support/driverdetail.jsp?sess=no&language=English+US&cat=/Product/ASR-2120S&filekey=2120s_fw_8205.exe
e4services
Honored Contributor

Re: Hardware RAID on ML150

My thoughts would be that you have a confict in SCSI ID with the 2120 you installed if you do not see the 2120S BIOS load in.
During boot, you should see your onboard Adaptec SCSI BIOS load then you should see the 2120S BIOS load, also . If you do not, then the selection of SCSI ID 7, the 2120S default, is in conflict with the onboard controller. Change the ID of the onboard to 15 or something and reboot.
Hot Swap Hard Drives