ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Help : Need a SmartStart 4.9 CD

Krownet
Occasional Visitor

Help : Need a SmartStart 4.9 CD

Hello,

I have a 6400R. I need SmartStart4.9. 5.50 does not work (just boots to a black screen). Please assist. Where would I obtain a copy? Cant find on eBay or HP site.

Cheers,
--Brian
6 REPLIES
Roy Main
Valued Contributor

Re: Help : Need a SmartStart 4.9 CD

That's the only place I can think of. People sell them all the time. A slightly newer or older one may work though.
Mark Morgan
Regular Advisor

Re: Help : Need a SmartStart 4.9 CD

Please contact me at: bnonut@yahoo.com

About a year ago someone had asked for an earlier version.

Sincerely, Mark
Krownet
Occasional Visitor

Re: Help : Need a SmartStart 4.9 CD

Email has been sent.

It's wierd. I phoned HP Technical support and they said it should work, but it doesnt. When it boots, it loads the SmartStart For Servers screen, then goes to "loading SmartStart". After this point, the monitor loses the signal from the machine.

Thanks for your help.

Cheers,
--Brian
Igor Karasik
Honored Contributor

Re: Help : Need a SmartStart 4.9 CD

Krownet
Occasional Visitor

Re: Help : Need a SmartStart 4.9 CD

Hello,

Ya 5.5 does not work. I've tried burning the CD @ those instructions and it just doesnt give me the menu. As much as I love the loading screen, it wont work :P

Cheers,
Fillip Desser
Occasional Visitor

Re: Help : Need a SmartStart 4.9 CD

Not actually a solution but more of a general agreement with the subject.

I need a SmartStart CD prior to verssion 5.x and post version 4.7 as I am installing Netware 4.11 and it is not "technically" suported through the auto-installation on smartstart 5.x and higher. 5.x only allows for Netware 4.2 and newer.

I have attempted to contact a few people for FTP addresses but I believe those were outdated URLs. Please respond (I will receive email responses) if you have any idea where i can obtain SmartStart 4.7, 4.8, or 4.9

Thanks