ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Help Needed on Compaq ProLiant 6000 (Interlock Issues)

 
SOLVED
Go to solution
Scott Kindorf
Occasional Visitor

Help Needed on Compaq ProLiant 6000 (Interlock Issues)

Hello!

I have just "inherited" a Compaq ProLiant 6000 Server configured as:

- 4 P-II Xeon 400s
- Memory Expansion board at Slot 21, fully populated with 256MB EDO SIMS
- 5 9.1BG SCSI drives

When I first applied power to the system both the 5V Interlock power is lit, as well as the System Interlock and the Processor Board Interlock. Based on the information given, the Interlock connection is broken in the Processor area. I've reseated all of the processor packs & terminators and both memory trays. When I trace from the Air Sensor socket out to what appears to be a diode or a capacitor at the end of the two wires that sits in a plastic cup which is being held in a upward-bent part of the internal chassis.

I would REALLY love to get this lovely beast up and running - any assistance would be deeply appreciated.


1 REPLY
Brian_Murdoch
Honored Contributor
Solution

Re: Help Needed on Compaq ProLiant 6000 (Interlock Issues)

Hi Scott,

Please find attached PL6000/PL7000 Xeon Troubleshooting guide in zip format which might help you identify the problem a little quicker.

See appendix A for the minimum configuration and note that a terminator board must be fitted if you remove a cpu.

It is a fairly detailed document so hopefully you will get some clues from this and identify the problem area.

I hope this helps.

Brian