ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Hewlett Packard G4 - Stuck at "HP Proliant" screen

DanielDybing
Visitor

Hewlett Packard G4 - Stuck at "HP Proliant" screen

Good day! 

I have an older Proliant system, a DL385 G4. It was running fine until a few months ago when it first refused to start up. Upon startup I am greeted with this screen while the fans run at full power. It will hang at this screen indefinitely. There's no light on the keyboard, and there's no reaction on the screen no matter what you keys you press. All lights show up as green.

Here's a list of what I've tried so far. 

  • Tried resetting CMOS by using switch 6.
  • Tried unplugging the server from power for more than an hour + holding the power button to clear remaining power. 
  • Tried disabling security by using switch 1 and 5. 
  • Tried connecting to the server over iLO. The iLO-interface does not seem to work. It lights up, but it does not appear on the network. Also tried on an isolated network, but no DHCP request is received by the server. 
  • Tried running with either of the two CPU's, as well as switching between the RAM sticks. 

 

I got it working for, like, two minutes after running a CMOS reset, but after the next reboot it was back to the same old white screen. And CMOS resets done after this does not seem to help. 

 

Any ideas? :-( 

2 REPLIES
Suman_1978
HPE Pro

Re: Hewlett Packard G4 - Stuck at "HP Proliant" screen

Hi,

You have tried most of the steps, you can also try the following:

Remove any PCI cards if installed.
Remove/Disconnect any external devices, except power, mouse and keyboard (in rare cases a keyboard may cause this issue).
Try with another power supply.

Thank You!
I am a HPE employee
_________________________________________
Was the post useful? Click on the white KUDOS! Thumb below.  Kudos is a way of saying thank you to a post.
// Useful Links for ProLiant Servers / Community FAQ / Rules of Participation / Servers Blog //

active-Pro
HPE Pro

Re: Hewlett Packard G4 - Stuck at "HP Proliant" screen

You have done most of the things as a part of troubleshooting.

Can we assume that this has worked before with the same config ?

IF not then try a basic / Minimum config and configure the proc and memory and not additional cards.

If you have a spare server that you can use , you can try swapping some parts, one at a time and test it.

As the server does not pass post you may not be able to apply any FW i suppose.

Good Luck.

 

 



I am an HPE Employee.
Regards.

I work for HPE. The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.