ProLiant Servers (ML,DL,SL)

Re: High Fan Noise DL380 Gen10

 
mokbeltoufic
Occasional Advisor

High Fan Noise DL380 Gen10

Intermittently the Fans noise goes high without reason (all fans stay around 50% speed [checked in iLO5]), and the problem cannot be solved until cold restart or disconnection of power and starting again. a Normal restart wont fix it.
There is notihing in the logs, and the CPU and RAM usage are quite normal.

I have the SPP 2019.12 installed and Windows Server 2016 updated.
Anyone had this issue and has resolve it?

7 REPLIES 7
BPSingh
HPE Pro

Re: High Fan Noise DL380 Gen10

Greetings!

Please verify the following.

1. Thermal Configuration is set to Optimal Cooling from server BIOS/RBSU.
page# 143 https://support.hpe.com/hpesc/public/docDisplay?docId=a00016407en_us 

2. HPE Innovation Engine Firmware version is above 0.1.6.1

https://support.hpe.com/hpesc/public/docDisplay?docId=emr_na-a00047870en_us 

3. Please ensure System ROM and iLO is running on latest revision.

4. Check and Disable “Intel Turbo Boost Technology” also Disable Processor Jitter Control in RBSU

Page 104 and 112: https://support.hpe.com/hpesc/public/docDisplay?docId=a00016407en_us 

5. Verify that all air baffles and required blanks, such as drive blanks, processor heatsink blanks, power supply blanks, etc., are installed. to ensure proper air flow within server.

6. Please set the Workload profile to "High Performance Compute" /"Virtualization - Max Performance" in BIOS and monitor the server.

7. There is no abnormal hardware failure event/temperature event reported in Integrated Management Log.

8. Please ensure there are no 3rd party components installed in the server. eg. HDDs, PCIe cards etc.

I am an HPE employee
Accept or Kudo
mokbeltoufic
Occasional Advisor

Re: High Fan Noise DL380 Gen10

Dear,

Please check below replies.
Again, please note that this issue is happening around once every one or two months without apparent reason; and to solve it I need to power down completely (and remove power and network cables) and power again.


1. Thermal Configuration is set to Optimal Cooling from server BIOS/RBSU.

Yes, it is set to Optimal cooling


2. HPE Innovation Engine Firmware version is above 0.1.6.1

Innovation Engine (IE) Firmware Firmware Version 0.2.1.2


3. Please ensure System ROM and iLO is running on latest revision.

System ROM: U30 v2.22 (11/13/2019)

ILO: 2.10 Oct 20 2019


4. Check and Disable “Intel Turbo Boost Technology” also Disable Processor Jitter Control in RBSU

Processor Jitter: Disabeled
Intel(R) Turbo Boost Technology: I dont have this option in --> System Configuration > BIOS/Platform Configuration (RBSU) > Power and Performance Options


5. Verify that all air baffles and required blanks, such as drive blanks, processor heatsink blanks, power supply blanks, etc., are installed. to ensure proper air flow within server.

All OK

6. Please set the Workload profile to "High Performance Compute" /"Virtualization - Max Performance" in BIOS and monitor the server.
Actually it is General Power Efficient Compute

7. There is no abnormal hardware failure event/temperature event reported in Integrated Management Log.

Log is clean.

8. Please ensure there are no 3rd party components installed in the server. eg. HDDs, PCIe cards etc.

I Have HPE Smart Array S100i SR Gen10 ver 2.02
with 3 SSD Disks on RAID 5 configuration.
The Disks are:
ADATA SU800 (Firmware Version R0918B)

 

BPSingh
HPE Pro

Re: High Fan Noise DL380 Gen10

Greetings!

Intel(R) Turbo Boost Technology option could be missing because the processor doesn't support it (You can verify from Intel page)

Workload profile can be changed to "High Performance Compute" (non visualised environment)/"Virtualization - Max Performance (For visualised environment)

Also I can see 3rd party drives (ADATA SU800 (Firmware Version R0918B)) installed and this might be the cause of the issue. The HPE drives have HPE firmware embedded on them so that they work best with the HP Smartarray controllers.

Since the issue is intermittent, please monitor the server and if the issue re-occurs please collect Active system health logs from iLO before cold booting the server so that the issue can be investigated further.

I am an HPE employee
Accept or Kudo
mokbeltoufic
Occasional Advisor

Re: High Fan Noise DL380 Gen10

Dears,

The Workload is "changed to Virtualization - Max Performance".
This issue just happened again some time between 28/May till now (GMT+3).
I am attaching the Active Log.
https://wetransfer.com/downloads/f8d7787fb8792b60f9df6bf898a5f16420200529063419/2cd353c539d7f3f46ff3e34dc6685a2c20200529063456/1451ae

There is also several events like:

The iLO health monitoring status of the device / adapter located in Embedded is not responsive.
Initial Update
05/28/2020 20:36:51
Event Class
0x23
Event Code
0x484

Thank you for the help!

BPSingh
HPE Pro

Re: High Fan Noise DL380 Gen10

Greetings!

I can see, 3rd party drives installed in the server.

Physical Drives
Location Port,Box,Bay Model Serial Number Firmware Capacity Vendor
------------------------------------------------------------------------------------------------------------------------------
Slot 0b 1I,3,1 ADATA SU800 2J2620022274 8B 512.11 GB
Slot 0b 1I,3,2 ADATA SU800 2J2620018545 8B 512.11 GB
Slot 0b 1I,3,3 ADATA SU800 2J2420091662 8B 512.11 GB

As per storage sub-system logs, its evident that health monitoring is failing to read these drive temperature and this can also lead to below events.

The iLO health monitoring status of the device/adapter located in Embedded is not responsive.

iLO is unable to read the drive temperature and this triggers fans to ramp up. Please install HPE drives which would have better communication with iLO because they have HPE firmware embedded on them.

I am an HPE employee
Accept or Kudo
mokbeltoufic
Occasional Advisor

Re: High Fan Noise DL380 Gen10

Thank you  BPSingh!

In the meantime, is there any workaround to ignore temperature reading from SSDs?
or any type of reading from the incompatible SSDs?

 

BPSingh
HPE Pro

Re: High Fan Noise DL380 Gen10

Greetings!

Unfortunately, there is no option to disable these readings or the sensor itself for that matter. 

 

I am an HPE employee
Accept or Kudo