ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Himem.sys problem with Smart Start:

 
SOLVED
Go to solution
James W. Elmore
Occasional Advisor

Himem.sys problem with Smart Start:

Smart Start tries to boot now and I get Error: 24 Please run system erase. (I get this error over and over.) What I have noticed is that Himem.sys is not loading, and because of this the ASPI drivers do not load. I suspect this is the cause of the Error: 24.
I am not sure why Himen sys won't load, but any Rompag that i try to load that boots with a Win95 boot disk, I have the same problem (Himem.sys does not load) and the rompaq fails. The ones that boot with MS DOS and run Himem.exe work fine.

I have downloaded the system erase floppy and ran that successfully, also have been able to update the bios to the latest version (These both booted with MS-Dos.)

My server:
ML370 G1 667/133
128 meg Compaq memory (The original stick that came with the machine, I have also tried several other sticks of Compaq memory.)

There are no 3rd party devices in the machine.

No raid controllers.

1 - 9 gig scsi 3 drive (Cannot update the firmware for the drive or controller, because this Rompag boots from Win95, and Himem.sys won't load.)

If anyone has had this problem or knows a fix, please help.

Thanks in advance,
James Elmore
6 REPLIES
Sunil Jerath
Honored Contributor
Solution

Re: Himem.sys problem with Smart Start:

Hello James,
I have seen this error when the System BIOS is in conflict. Please, therefore, update the bios. Here is the link in case you need it and let me know how you make out.

http://h18007.www1.hp.com/support/files/server/us/download/17423.html

Regards,
James W. Elmore
Occasional Advisor

Re: Himem.sys problem with Smart Start:

Quote from above post:

"I have downloaded the system erase floppy and ran that successfully, also have been able to update the bios to the latest version (These both booted with MS-Dos.)"

End Quote:

I have already ran the bios update (SP23649) as you specified in the other post. Still have the Error 24 problem, any other suggestions?

I have also cleared the NVRam as by turning on the System Maintanence switch and powering on the machine until it halts. Then reflashed the bios with the latest update all with no luck.

Thanks from a very frustrated,
James Elmore
Sunil Jerath
Honored Contributor

Re: Himem.sys problem with Smart Start:

Hello James,
I am sorry to hear about the problem you are encountering with your server. Could you please tell me as to which version of smart start are you using and secondly, is there any KVM attached to the server??

Regards,
Sunil Jerath
Honored Contributor

Re: Himem.sys problem with Smart Start:

Hello James,
I just checked you're profile and you have stated that you're in US. Please drop me a line stating your contact information at sunil.jerath@hp.com

Regards,
James W. Elmore
Occasional Advisor

Re: Himem.sys problem with Smart Start:

Sunil,

I sent you a email with my contact info, did you receive it?

I only ask because I have not heard from you as of yet.

Thank,
James Elmore
James W. Elmore
Occasional Advisor

Re: Himem.sys problem with Smart Start:

Sunil,

I have tried SS versions 4.60, 4.90, 5.10, 5.30, and 5.50. All of which will not load Himem.sys. Also the server is not connected to a KVM.

Thanks,
James Elmore