ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

How I can find the CR3500 HDs ( successfully configurated with LUN 1 in the Server Node 1 installati

Ayman Altounji
Valued Contributor

How I can find the CR3500 HDs ( successfully configurated with LUN 1 in the Server Node 1 installati

The CR3500 ACU Application cannot find the CR3500 Hard disks and in fact it cannot run from Server Node 2 after I finished the second server node2 installation.
And also I cannot see the CR3500 Hard Disks icon under the Compaq SCSI Controller in the ??SCSI Adaptor ?? from Control Panel on Server Node 2.

But I had already successfully finished the first Server Node 1 installation and CR3500 ACU configuration. So I can run the CR3500 ACU application to see&configurate the CR3500 HDs from
Server Node 1. And also I can find the CR3500 HDs icon icon under the Compaq SCSI Controller in the ??SCSI Adaptor ?? from Control Panel on Server Node 1.

Thus I inquire about the Microsoft Technet Information for the problem . It answer me that NT 4.0 MAY NOT RECOGNIZE SCSI Device that using Nonzero LUNs ( for the CR3500 SCSI HDs??s LUN is 1 !) And also I have taken up &used the Microsoft Technet Methods to resolve this problem , but it still failed!!
Note: 1. While I installed the second Node 2, I
powered off&shutdown the Server Node 1.
2. I can find the CR3500 Controllers through the
Compaq SCSI Controller in the ??SCSI Adaptor
?? from Control Panel on Server Node 2, but no
CR3500 HDs(with LUN 1 ) icon.
3. Both of the SCSI ID of the Compaq 64-bit Dual Channel
Ultra/wide scsi adaptor are different (Node 1 is 7, node 2
is 6 )