ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

How do i do a total clean install of Windows 2000

Ayman Altounji
Valued Contributor

How do i do a total clean install of Windows 2000

i have a Proliant 2500 and wish to do a TOTAL clean install of Windows 2000, with no previous OS installed, o do i go about this?
Every time i try installing WIndows 2000 from the floppies and CD, it keeps saying either Missing Operating system, Error Loading Operating System or Error Booting System PArtition, every time the computer reboots after setup is complete. Any suggestions on what i am doing wrong?
5 REPLIES
Ayman Altounji
Valued Contributor

Re: How do i do a total clean install of Windows 2000

Fdisk and format the hard drive 1st
Ayman Altounji
Valued Contributor

Re: How do i do a total clean install of Windows 2000

If you have a fairly recent copy of Smartstart - boot the server with the Smartstart CDrom, and choose system erase. This wipes drive and cmos. Reboot and let the smartstart cd walk you through an assisted installaion.
Ayman Altounji
Valued Contributor

Re: How do i do a total clean install of Windows 2000

Make sure you install the system partition before the NOS or you'll be sorry later if you try to load any compaq system utilities (many look for the sys part in order to install).
Ayman Altounji
Valued Contributor

Re: How do i do a total clean install of Windows 2000

I'm also having a problem. I'm running dual processor PII 200s, the firmware is E24, and I've got two 4.3 GB drives with 3 18.2 GB drives. I want to run the SmartStart 4.90 CD, but every time I boot from the CD it hangs at the SmartStart initial screen. When I hit "esc" to get out, I see the message:

Unable to find any AIC-7899
ASPICPQ.SYS Installation Failed

I'm not sure why this is happening. Can you please help me out?
Ayman Altounji
Valued Contributor

Re: How do i do a total clean install of Windows 2000

Reply to Phil-Y: I use SmartStart whenever I build my Compaq servers, however with the PL2500 tower that I inherited for a W2K-AS tester, I cannot get past the error message which states that I do not have enough disk space! I have loaded multiple times SS5.1 & SS5.3, each time using a SmartArray2P and using both the assisted configuration along with the manual configuration. I have tried using 2 mirrored 4.3GB SCSI drives, mirrored 9.1GB drives, and RAID-5 (for both sizes) for the OS. Any suggestions??