ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

How to configure ILO

 
SOLVED
Go to solution

Re: How to configure ILO

I have typed the followin command : ssh root@serv-linux1

root is the name of the user Adminstrator of Linux

serv-linux1 is the name of the linux server

he asked three time for the password, I type it, but he do not recognize it. See below :

[christian.pitet.PC-Pitet-HP] ➤ ssh root@serv-linux1
Warning: Permanently added 'serv-linux1' (RSA) to the list of known hosts.
root@serv-linux1's password:
root@serv-linux1's password:
root@serv-linux1's password:

Permission denied (password,publickey).

Thank you for your dedicated time.

Highlighted
Torsten.
Acclaimed Contributor

Re: How to configure ILO

Depending on your security settings root login from remote may be not allowed.

Logon as a "normal" user and do "su" or configure your system to allow this connection.

see also

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/V2V_Guide/Preperation_Before_the_P2V_Migration-Enable_Root_Login_over_SSH.html


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: How to configure ILO

I was able to log in using IP address.

Thank you !