ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

How to disable F1 when boot up

SOLVED
Go to solution
graceyin
Occasional Visitor

How to disable F1 when boot up

Hi,

I have Proliant DL 360. When it boot up, it always ask to press F1 to continue. How can I disable it so it can automatically boot to OS?

Thanks in advance!

Grace
3 REPLIES
Igor Karasik
Honored Contributor
Solution

Re: How to disable F1 when boot up

Grace,
I assume you have DL360 G1 server.
You can disable "F1" from the advanced options in the system configuration utility. Press "F10" during POST process;
when you see screen "System Configuration" press CTRL+A - you will have message like "advanced mode has now been enabled"
Go to System Configuration->Configure hardware-> Review or modify hardware settings->View or edit Details-> under advanced features there is F1 boot prompt option.

If you don't have SCU partition you can use SmartStart 5.50 CD or SCU diskettes:
http://h18007.www1.hp.com/support/files/server/us/download/13227.html
Prashant (I am Back)
Honored Contributor

Re: How to disable F1 when boot up

That's the only option you can use. to disable it.

Prashant S.
Nothing is impossible
graceyin
Occasional Visitor

Re: How to disable F1 when boot up

Thanks to Igor/Prashant. I got it work after follow your instruction.

Thanks again.