ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

How to disable HT Assist on DL585 G7

abc1
Occasional Visitor

How to disable HT Assist on DL585 G7

I have an algorithm that greatly benefits from all of the L2 + L3 it can get. I was wondering if there is a way to disable the HT Assist (which uses 4MB of L3) on the DL585 G7.

3 REPLIES

Re: How to disable HT Assist on DL585 G7

Hi,

RESOLUTION

  1. Boot the server.
  2. When prompted to enter RBSU, press the F9 key.
  3. Select System Options.
  4. Select Processor Options.
  5. Select Intel Hyperthreading Options.
  6. Modify the selection to "Disabled."
  7. Exit RBSU.
Kind Regards,
Erdogan.
I am HPE Employee

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution.
The comments in this post are my own and do not represent an official reply from the company. No warranty or guarantees of any kind are expressed in my reply.
abc1
Occasional Visitor

Re: How to disable HT Assist on DL585 G7

DL585 G7 is an AMD server and the HT Assist has nothing to do with Hyperthreading.

HelpWithDL585G7
Occasional Visitor

Re: How to disable HT Assist on DL585 G7

abc1, I have the same issue.  Did you ever figure out how to disable HT Assist?  As you point out, it has nothing to do with HyperThreading, but rather with HyperTransport.