HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

How to enable Smart Array 6i after removing 6400 Smart Array Card

 
Alan123
Occasional Visitor

How to enable Smart Array 6i after removing 6400 Smart Array Card

Hi,
I had to remove the 6400 Smart Array card from a DL 385 G1 server since i needed the slot for an extra nic card. I knew the server had an onboard Smart Array 6i controller so i intended to use that instead. Now the hard drives that were already in the server are not detected even though when server boots up, it shows the 6i controller. Is there anything that i need to do to enable it? Thanks for any advice.

p.s: I removed the 6400 card along with the 2 cables that connected it to the backplane.
4 REPLIES
TTr
Honored Contributor

Re: How to enable Smart Array 6i after removing 6400 Smart Array Card

> along with the 2 cables

So how is the onboard 6i connecting to the drives? There are onboard scsi connectors that should be wired to the drive cage.
cnb
Honored Contributor

Re: How to enable Smart Array 6i after removing 6400 Smart Array Card

Alan123
Occasional Visitor

Re: How to enable Smart Array 6i after removing 6400 Smart Array Card

Thanks, got it working.
cnb
Honored Contributor

Re: How to enable Smart Array 6i after removing 6400 Smart Array Card

>"Thanks, got it working."

Glad its fixed.

Please take some time to assign to thank those who took their time to assist.

http://forums13.itrc.hp.com/service/forums/helptips.do?#33

Best Regards,

-cnb