ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

How to install Red Hat Linux 7.0 in a Prosignia 300 Server

 
Ayman Altounji
Valued Contributor

How to install Red Hat Linux 7.0 in a Prosignia 300 Server

I get a Prosignia 300 and I think it have the NetWare operating system installed.
My quetion is how I do to install the Red Hat 7.0 in this server.
I make a boot disk and the CDROM is detected and I put the Linux Installation CD. The installation program began to work OK but in a part after something like Anaconda Started the installation program say that there no device driver for a new file system installation and then reboot the system.
What are the steps for install the Red Hat 7.0 ?
The machine have a Tape , a CDROM and two HD of 4.3 GB , all SCSI.
Maybe the problem is that the Linux not recognize the SCSI driver of the HD. The HD are plug in a aditional board , something like NCR58XXX and the Tape and CDROM are plug to the mainboard.
The System Utility detect all.

Thank you
1 REPLY 1
Highlighted
Ayman Altounji
Valued Contributor

Re: How to install Red Hat Linux 7.0 in a Prosignia 300 Server

I am having a similar problem. I have been trying to install Red Hat Linux 7.1 on my prosignia 300. Anaconda loads and begins the installation process, I select my language and keyboard type, then the problem occurs. I select the installation type and then I get the error "no drives found. Nn error has occured - no valid devices were found on which to create new filesystems. No valid block devices found." Any help would be greatly appreciated. Thank you.