ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

How to install/enable WBEM after OS Install ?

 
SOLVED
Go to solution
stevendt
Advisor

How to install/enable WBEM after OS Install ?

Hi,

I have just installed Windows Server 2003 on two DL360G4p servers following the same process. Installed W2K3 (SP1) using SmartStart 8.4, enabling SNMP and WBEM in SmartStart during the install process. Applied W2K3 SP2, then reinstalled PSP (8.5 - since SmartStart 8.50 does not boot to the GUI on the DL360G4p). Installed McAfee AV and applied the latest W2K3 patches.

However, with the OS up, When I start SMI on one of the machines, it sees the data source as SNMP (there is no setting in options to choose WBEM) whereas the other shows WBEM. I am pretty sure that I enabled WBEM during the install on both machines, altough, it is always possible that I didn't!

Anyway, can someone please advise whether it is possible to install/enable WBEM without doing a complete OS reinstall through SmartStart and making sure that WBEM is enabled at that point ?

(Both machines have the most recent BIOS firmware installed)

regards
Dave
3 REPLIES
Torsten.
Acclaimed Contributor

Re: How to install/enable WBEM after OS Install ?

You can get these packages from hp web site too. If running IRSS or another CMS you can even push the software to the server.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Michal Kapalka (mikap)
Honored Contributor
Solution

Re: How to install/enable WBEM after OS Install ?

stevendt
Advisor

Re: How to install/enable WBEM after OS Install ?

Hi Michal,

that link worked a treat !

Thanks lot,
regards
Dave