ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

How to reset 1.55 iLO on a DL360 G3

spanner
Occasional Contributor

How to reset 1.55 iLO on a DL360 G3

I have a server that keeps losing its remote console. The screen goes black with just a flashing cursor top-left. I've found that if I reset the iLO [by doing an iLO firmware flash] I get it back for a while.

I cannot use the HPONCFG as this is a Netware server.

Is there an easier way to reset iLO?
4 REPLIES
SAKET_5
Honored Contributor

Re: How to reset 1.55 iLO on a DL360 G3

Hi Spanner,

there seems to be an issue with the iLO and although a workaround exists for what you ask, I do not believe this is a reliable solution.

ok, so to answer your question, you could perform the following at any time to reset the iLO:
1.Under the "Administration" tab of the iLO home page, select "Network Settings", modify any harmless settings there and click "Apply". Modification of any network settings warrants a reset of the iLO. You will soon see the reset countdown [60, 59, 58...seconds remaining]..and your iLO will be reset.

This will be a lot easier option than to flash the firmware.

Out of interest, what firmware version do you upgrade your iLO to? You are already running 1.55, riit or do you just overwrite the flash programming with the same version?

Hope it helps and dont forget to assign points:)

regards,
SAKET_5
Honored Contributor

Re: How to reset 1.55 iLO on a DL360 G3

Hi Spanner,

Is your DL360 G3 running the latest system BIOS? Have you got the latest drivers on your Netware server? what about the ilo driver?

regards,
spanner
Occasional Contributor

Re: How to reset 1.55 iLO on a DL360 G3

This is one server in a cluster of two. The other one has not had any problems like this and is currently on older firmware. I did this server's firmwares last week [system, NIC, Smart 5 controller, iLO].

The Netware iLO driver is not currently running because I'm trying to install Netware 6.5. It's a pain because every few minutes I lose my connection as described above and have to reset it. I've also been getting "Requested service is unavailable, it is already in use by a different client" messages a lot yet there are no other iLO logins reported, and I'm the only one who knows the password!

I have been re-flashing it with the same 1.55 each time.

Is there no other way of resetting it? It seems a bit of an oversight not to have a 'reset iLO' button somewhere in there.

Thanks anyway, I'll try your change network settings fix.
spanner
Occasional Contributor

Re: How to reset 1.55 iLO on a DL360 G3

The network settings change works fine. I just click 'Apply' without needing to change anything. It's a fair bit quicker, and no doubt safer, than the firmware flash.

Still haven't resolved the disconnecting problem but I'm going to redo the system and NIC firmware to ensure they are OK.

Thanks.