HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Hp Server Fan Full Speed and loud

 
Highlighted
Bicky148
Occasional Visitor

Hp Server Fan Full Speed and loud

hi, we are currently using  HP Proliant DL 180 Gen 9 server, and for last 1 week, my server Fan is moving at full speed making a loud sound. when it starts it was happening for some time and then fan speed reduced but last 2 days its all the time moving at full speed. 

I checked regarding this on the web and found out that the firmware needs to be updated.so I am little confused if I update the firmware will it affect to my raid plus other configurations and my server data. 

 

Thanks in Advance

4 REPLIES
slavtechbuer
Valued Contributor

Re: Hp Server Fan Full Speed and loud

Hi Mate, 

BIOS upgrade shouldn't affect any RAID, I would worry if you will decide to use SSP.

Thanks

Slav

ajav01
Advisor

Re: Hp Server Fan Full Speed and loud

hi,

yes, firmwaer update has the enhancementm however not sure what level is applied, you can refer the blow Customer advisory : c04683594

https://internal.support.hpe.com/hpsc/doc/public/display?sp4ts.oid=null&docLocale=en_US&docId=emr_na-c04683594

if the issue persists, log a support ticket to get the resolution. 

 

regards

 

ajav01
Advisor

Re: Hp Server Fan Full Speed and loud

hi

in addition, SPP update shouldnt cause Raid config issues, we have not seen such issues.

before update review the version and release notes.

 

regards

 

Jimmy Vance
HPE Pro

Re: Hp Server Fan Full Speed and loud


@Bicky148 wrote:

hi, we are currently using  HP Proliant DL 180 Gen 9 server, and for last 1 week, my server Fan is moving at full speed making a loud sound. when it starts it was happening for some time and then fan speed reduced but last 2 days its all the time moving at full speed. 

I checked regarding this on the web and found out that the firmware needs to be updated.so I am little confused if I update the firmware will it affect to my raid plus other configurations and my server data. 

 

Thanks in Advance


Have you checked the server IML and/or the iLO logs?  Does iLO show any high tempatures on any sensors?  During POST it is normal for the fans to spin full speed for short time

 




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!