ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Hp nc326i dual port adapter network cable unplugged

Bedfont
Occasional Advisor

Hp nc326i dual port adapter network cable unplugged

Hi all,

I'm currently having an issue with one of my servers (proliant ml350 g6) with one of the network adapters nc326i.
The system was originally setup with just one Ethernet cable attached and in the hope of speeding things up I connected a second Ethernet cable to the same network switch and paired the adapters using the hp utility.
This worked fine on one of my servers (same but windows server std) but on my sbs server it sees the connection as network cable unplugged.
I can see the activity lights blinking on the switch and the server port but not the front led.
I originally thought it must be a cable issue but after swapping them the issue was still present on the same port.
I'm a tad confused. Any ideas or help would be very much appreciated.
Thank you in advance.

Kind regards,

Adam.
2 REPLIES
MUHAMMAD RAHEEL LODHI_1
Frequent Advisor

Re: Hp nc326i dual port adapter network cable unplugged

Had you also checked the Switch port as well, swap it with some other working port and suggest. Please also install HP Diagnostic Software to ensure any other possible issue and please also post with IML logs.

 

Regards,

 

loDhi

Bedfont
Occasional Advisor

Re: Hp nc326i dual port adapter network cable unplugged

Hello loDhi,

 

Really sorry to have wasted your time I noticed this morning what I had done, connected the ethernet cable to the ilo2 port (doh!).

 

Thank you very much for your response and time, I must have been quite tired last nigh.

 

Thanks again!

 

Kind regards,

 

Adam.