ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Hp system management homepage

steve vibert
Occasional Advisor

Hp system management homepage

Hi

I have problem with login password on this homepage. the password is invalid. How i can reset the password on this.

Thank
12 REPLIES
AK85LP
Advisor

Re: Hp system management homepage

Try reinstalling and reconfiguring the web agents as below.

Good luck

AK85LP

Resetting Web enabled Passwords (ACU XE ,etc)

1. Copy csp folder from smart start cd to desktop or download support paq from website
1a. See note below
2. Remove read only attribute from properties of folder and check to allow sub folders as well (ONLY IF COPYING FROM SSCD)
3. Open folder and browse to NT and run setup.exe
4. Remote deployment window will open (takes a bit to load everything)
5. On the right side will get a message about one or more items will require you to configure components..say okay.
6. Click X on top right side to deselect all items.
7. On left side expand All configurable components
8. Right-click on foundation agents â ¦with Support Paq 7.0 the category is HP Insight Management Agents for Windows 2000/2003
(HP Management Agents for Windows 2000/2003 with support paq 6.30 (Support paq ) and reset the password for the admin account..Check enable SNMP sets and set Trust to All.
9. Click Save
10. Open the Management agents folder and drag over the Insight Management Agents for Windows and drop on the right side. (Or with 6.20 drag over the whole folder and install). Click the install button (check "allow components to overwrite newer or up to date versions")
11. To take effect system will have to be rebooted

Note: If we are reinstalling management agents from 6.20 you will need to delete the WBEM folder first and rebo
Vijay_44
Honored Contributor

Re: Hp system management homepage

another way around....if you have another server for which you know the password; there is a .acl file in the c:\compaq\wbem folder, copy it from that server to this one and restart your agent services.
There’s your problem!!! This thing is set to EVIL!
Prashant (I am Back)
Honored Contributor

Re: Hp system management homepage

As per problem you facing with default web agent login :



Solution:

The default web agent logins are

Account User Name Password

~~~~~~~~~~ ~~~~~~~~~~ ~~~~~~~~~

Anonymous anonymous

User user public

Operator operator operator

Administrator administrator administrator



To reset the password information:

- Stop the CIM agents completely on the server

- Delete the file C:\COMPAQ\WBEM\CPQHMMD.ACL and the folder C:\COMPAQ\WBEM\cache from the server

- Restart the agents to recreate the file (or reboot)



If still problem persist replace the file with the attachment file.



Nothing is impossible
David Claypool
Honored Contributor

Re: Hp system management homepage

Disregard the previous posting. There are no longer any default passwords. The original reply in this string is correct.
Prashant (I am Back)
Honored Contributor

Re: Hp system management homepage

Hi,


David in case i am installing the PSP using the HP Remote Deployment Utility Shipped with Smart Start CD 6.4. I install the PSP on the server which will install the web management Agent also no passwords asked. What will be the process then.

Is there any HP Doccument regarding the same as i got the same inputs from one of my friends also that there is no default password for web mangemnt agent.

But after replacing the attched file the problem should be resolved i suppose.

Regards,
Prashant S.
Nothing is impossible
steve vibert
Occasional Advisor

Re: Hp system management homepage

Hi i try the solution of prashant sharma

1) I delete file but the result isn't not good

2) I changed the file for the attached file but the result is the same

3) i reboot the server and the result is the same
Vijay_44
Honored Contributor

Re: Hp system management homepage

Steve Try this.

Uninstall the Management agents from Add/Remove Program
Delete the wbem folder.
Copy the support pack (cd:\compaq\csp\nt) folder from the CD to the HDD and remove the read attrib from the folder and files
Reinstall the support pack from the HDD (by running setup.exe); configure the web agents save and click on install, select the option to overwrite newer or existing version
There’s your problem!!! This thing is set to EVIL!
Prashant (I am Back)
Honored Contributor

Re: Hp system management homepage

Steve

I forgot to add


PASSWORD IS "assign"

Regards,
Prashant S.
Nothing is impossible
steve vibert
Occasional Advisor

Re: Hp system management homepage

Yes with password it's very well

Thank you for your help
Anuroop
Occasional Visitor

Re: Hp system management homepage

I tried copying the attachment file and restarted the agent services, but still the i am getting access denied.

Still i am getting the the user, Operator and administrator as username.

Could you please let me know what needs to be done...
KarloChacon
Honored Contributor

Re: Hp system management homepage

Anuroop

i think is much better if you open a new thread

some people forget old threads

regards
Didn't your momma teach you to say thanks!
CharlesMcCabe
Occasional Visitor

Re: Hp system management homepage

Replacing the .acl with the attached one (and renaming it, of course) and using "assign" as the password for "administrator" worked for me.

Thanks,
Chaz