ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Hyperthreading Interbase Server & 2003

Siringo
Occasional Visitor

Hyperthreading Interbase Server & 2003

I have a client running an application that uses Borland Interbase server v6.x on a Windows 2003 server. I have another client with the same setup but running on w2k server.

The problem is that the Interbase app takes a long time to start on the w2k3 server but starts immediately on w2k server.

I have been told by the support people for the app that the delay in starting is due to the hyperthreading of the server.

Both servers are HP Proliant ML350 G3's.

This doesn't sound too convincing to me, but I'm wondering, if it is possible, how do I turn off the hyperthreading on the Proliant server?

With thanks.
1 REPLY
Eric_76
Regular Advisor

Re: Hyperthreading Interbase Server & 2003

reboot the server
wait for F9 and hit it then under advance options disable processor hyperthreading.