ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

I Have a problem with ML370 G4 new server

 
Moh'd Jamal Haboush
Occasional Visitor

I Have a problem with ML370 G4 new server

hi all
when the server start to boot from the smart start cd its runing for 1 minut and stops and not responding



Regards
Jamal
9 REPLIES
Mahesh Kumar Malik
Honored Contributor

Re: I Have a problem with ML370 G4 new server

Hi Jamal

1. There is possibility of Smart Start Media being bad. You may download it free from HP site

2. Do you see any orange or red LED in server??

3. Test the server with any bootable CD ( say OS CD).

Regards
Mahesh
HGN
Honored Contributor

Re: I Have a problem with ML370 G4 new server

Hi

I would try a different media or make sure this media is fine by booting of this cd on another server (if you have another server to test)

Other thing would be check if there are any hardware issues like Mahesh mentioned.

Rgds

HGN
Oleg Koroz
Honored Contributor

Re: I Have a problem with ML370 G4 new server

What release of SS Cd you have?
Did you add any optional or Third Party Hardware?
Try to reset BIOS settings to the default.
Check PCI devices make sure all of them enabled
Latest SS CD
ftp://ftp.compaq.com/pub/products/servers/supportsoftware/ZIP/smartstart-7.40-0.zip
Prashant (I am Back)
Honored Contributor

Re: I Have a problem with ML370 G4 new server

Hi,

Two thing you can check with
First boot with any other bootable cd (OS) to validate the boot process which valdiate something wrong with media or not.

Second Clear the NVRAM for the server and check again.

Third Is server able to complete post without any error messages.

REgards,
Prashant S.
Nothing is impossible
Prashant (I am Back)
Honored Contributor

Re: I Have a problem with ML370 G4 new server

The system maintenance switch (SW1) is a six-position switch that is used for system configuration.
6th switch will do for clearing the configuration.

Regards,
Prashant s
Nothing is impossible
Ruslan
Respected Contributor

Re: I Have a problem with ML370 G4 new server

One of the first steps for troubleshoting hardware problem is checking IML log (through iLO for example). AFAIK it is present on ML370
Prashant (I am Back)
Honored Contributor

Re: I Have a problem with ML370 G4 new server

AFAIK is what ???
Nothing is impossible
Ruslan
Respected Contributor

Re: I Have a problem with ML370 G4 new server

2Prashant
AFAIK mean - As for as i know
Prashant (I am Back)
Honored Contributor

Re: I Have a problem with ML370 G4 new server

:-)
NICE
Nothing is impossible