ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

I can't boot Smart Start on Proliant 6400r after flashing bios

 
PJ_8
Occasional Contributor

I can't boot Smart Start on Proliant 6400r after flashing bios

Hey,

I have a Proliant 6400r server. I cannot seem to be able to boot off of the cd-rom drive after flashing the bios. I had to make the bios disks, and I changed the boot order to CD:, A:, C:, but it seems to be skipping over the cd-rom drive.

The cd-rom drive was working before. The light flickers on when I reboot and I can hear the cd spinning. Any idea? I'm stumped.
2 REPLIES
Sunil Jerath
Honored Contributor

Re: I can't boot Smart Start on Proliant 6400r after flashing bios

Hello PJ,
Please try clearing NVRAM via SW1(switch #6) which is on the Peripheral board. By default the switch 6 of SW1 is set to 'Off' position. Turn it to on and then reboot the server. Once it goes through the POST then power down bring the switch 6 back to 'Off'. This should reset the configuration. You can configure the server afterwards this process. If the CDROM is bad then that would be another story.

Regards,
Sunil Jerath
Honored Contributor

Re: I can't boot Smart Start on Proliant 6400r after flashing bios

Hello PJ,
Please try clearing NVRAM via SW1(switch #6) which is on the Peripheral board. By default the switch 6 of SW1 is set to 'Off' position. Turn it to on and then reboot the server. Once it goes through the POST then power down bring the switch 6 back to 'Off'. This should reset the configuration. You can configure the server afterwards this process. If the CDROM is bad then that would be another story.

Regards,