HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

I need Smart Start 4.9

 
SOLVED
Go to solution
John Denver
Advisor

I need Smart Start 4.9

Does anyone have or know where I can get Smart Start 4.9? I have an FTP you can upload an ISO to if you have it. "Edited to comply with ITRC Guidelines"
15 REPLIES
Oleg Koroz
Honored Contributor

Re: I need Smart Start 4.9

Do you need 4.9 specifically for some reason or you can use 5.5 it's same, just few more updates, good for all older Servers.

ftp://ftp.compaq.com/pub/products/servers/supportsoftware/ZIP/smartstart-5.50-0.zip

http://h18004.www1.hp.com/support/files/server/us/subscription/ssdownloads.asp
John Denver
Advisor

Re: I need Smart Start 4.9

I have determined from HP and from other HP users that 5.5 will not work.
Oleg Koroz
Honored Contributor

Re: I need Smart Start 4.9

At eBay you might get it cheap, unless some one have it an willing to send or Contact HP if they still sell them

http://h18000.www1.hp.com/products/servers/management/smartstart/index.html

http://h18023.www1.hp.com/support/files/server/us/smartstartinfo.html
Oleg Koroz
Honored Contributor

Re: I need Smart Start 4.9

Just for curiosity what server you have? And what would be difference for you?
John Denver
Advisor

Re: I need Smart Start 4.9

HP can't get it for me. They gave me a number to call but I just get a busy signal when I try to call it.

The servers I have are 5500, 3000, and one without a number that looks just like the 3000.

I have been browsing ebay, but none have come up yet.
Igor Karasik
Honored Contributor
Solution

Re: I need Smart Start 4.9

Matt, I have SmartStart 4.90 CD and I can upload it to your FTP.
But I think your problem definitely doesn't related to SmartStart version.
SmartStart 5.50 works fine on all old servers.
Anyway, give me FTP and I will upload SmartStart 4.90 ISO (637 Mb). No cash please, points will be appreciated :-)

Miika T
Valued Contributor

Re: I need Smart Start 4.9

I have used Smartstart 5.50 with proliant 3000, worked fine for me.

-Miika
Terry Hutchings
Honored Contributor

Re: I need Smart Start 4.9

I have to wonder who at HP you've been asking about this if they indicated this wouldn't work with your servers.

Smart Start 5.5 will work with ALL of the "older type" servers (ones without Rom Based Setup Utility). The only thing you may need to do prior to using 5.5 is to flash the firmware on the server, but otherwise it should work fine.
The truth is out there, but I forgot the URL..
John Denver
Advisor

Re: I need Smart Start 4.9

I will try out the 4.9 and if I can't get it to work, perhaps I can post here and you could provide more guidlines on how to set these up.

I had a different thread on setting up these servers and my only informative reply was to try 4.9
John Denver
Advisor

Re: I need Smart Start 4.9

Do you have an email address that I can send the logon info? If I post the login, I am afraid of people posting malicious ISOs and naming them Smart Start 4.9.iso etc.

Thanks.
Igor Karasik
Honored Contributor

Re: I need Smart Start 4.9

Send to ikar30@hotmail.com
David Claypool
Honored Contributor

Re: I need Smart Start 4.9

Rather than rely on folklore, conjecture and outright guessing, there is a source for information like this: http://www.hp.com/servers/smartstart --> Support Matrices --> SmartStart Server Support Matrix --> Retired Servers. The 3000 and 5500 are in fact on the list as supported by 5.5. If you are having a problem trying to use 5.5, it's not the version, you have another problem.
John Denver
Advisor

Re: I need Smart Start 4.9

I talked with a tech @ HP and they said that 5.5 is for series 1 servers and newer. They said my servers are pre-series 1. I will try 4.9 and if I can't get that to work, perhaps someone here can give me a hand getting my servers running.

I will send the FTP login info to that address.
John Denver
Advisor

Re: I need Smart Start 4.9

Okay guys here is the run down.

Thank you very much for your help thus far. 4.9 seems to be working great. I ran it on a Windows PC and created the following Diskettes:

Erase
System Config (4 disks total)
Array Config (2 disks total)

I ran the erase disk first.

Then I ran the System config. I said "this system is not configured, do you want to configure?"

I ran thru the configuration prompts. Everything seemed be going OKAY. It only asked for the first 2 (of four) system config disks.

I booted back into the 1st system config disk and chose System Configuration from the options menu. Then I chose "Drive Array Configuration".

I inserted the 1st array config diskette and pressed enter. It asked me to reboot. I did.

I was assuming it was going to run the drive array config, but all I get was the same error (drive array not configured, run system config utility) then it took me to a screen and said:
"invalid or non-system disk" etc.

What am I missing here?
John Denver
Advisor

Re: I need Smart Start 4.9

One thing I forgot, if I let the server boot to the Smart Start 4.9 CD, it will give me an error (after a long wait):

CD or CDROM error
Press enter to restart Smart Start

That will reboot the server and give the same error if I allow it to boot to the CDROM again.