ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ID error 11 129 on ProLiant BL460c G1

Busson
Occasional Visitor

ID error 11 129 on ProLiant BL460c G1

Hi,

I have a file server ProLiant BL460c G1 with a windows2003 sp2 OS, link to an EVA 6000 SAN through Qlogic card.

When my server is under heavy load, I get a lot of the following event ID error 11 on the Ql2300:

Event Type: Error
Event Source: ql2300
Event Category: None
Event ID: 11
Date: 5/19/2009
Time: 2:33:32 AM
User: N/A
Computer: SV5FIC02
Description:
The driver detected a controller error on \Device\RaidPort1.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 0f 00 18 00 01 00 66 00 ......f.
0008: 00 00 00 00 0b 00 04 c0 .......À
0010: 02 00 05 40 00 00 00 00 ...@....
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 00 00 00 00 ........
0030: 00 00 00 00 0b 00 04 c0 .......À
0038: 00 00 00 00 00 00 00 00 ........

While a got those errors the user that access to this file server complains that it’s very slow to access to the file.

I get as well some Event ID error 129.


I apply the KB932755 as well as the last Smart array SAS/SATA Drivers (version 6.14.0.32).
The version of the file ql2300.sys is 9.1.3.18

I don’t know if it’s related but I also get lately on the same server a lot of the following ID event warning:

Event Type: Warning
Event Source: MRxSmb
Event Category: None
Event ID: 3019
This one is perhaps more related with the DFS?

How can I solve my Pb with the error 11 and 129 and if some one can help me with the 3019 I would be nice.

thanks in advance
1 REPLY
Brian_Murdoch
Honored Contributor

Re: ID error 11 129 on ProLiant BL460c G1

Hi,

You seem to have the recommended Storport driver and Microsoft patches for the 129 errors so perhaps the following information may be completely unrelated but may be worth a try.

I saw an old article (2007) which relates to similar event ID 11 problem with the ql2300 under load. This suggests turning off "Fibre Tape Device Polling" in the "Storage" tab of the Management Agents.

(See attached image)

I hope this helps.

Brian